Homepage www.legasthenie-software.de

Tintenklex Legasthenie Software

Handbuch Diktat!, Version 11

  • Handbücher
  • Zur Hauptseite

  • Inhalt

    1 Kurzbeschreibung
    2 Neue Rechtschreibung
    3 Diktate eingeben
    4 Diktat!
    5 Die Fälle
    6 Wortfamilien
    7 Rechtschreibtest und Statistik
    8 Statistik Grammatik
    9 Tabellen mit Sortierung
    10 Schülerdaten
    11 Einzelschülerexport
    12 Benutzerdaten
    13 Datensicherheit
    14 Netzwerkbetrieb
    15 Schriftarten
    16 Ausdruck von Listen
    17 Erstellen einer Übungsvorlage
    18 Einstellungen
    19 Grafik/Sound-Einstellungen
    20 Wörterbücher
    21 Ferienkalender
    22 Impressum/Kontakt
    23 Mitwirkende




    Tintenklex Legasthenie Software

    1. Kurzbeschreibung

    Die Software wurde in Zusammenarbeit mit der lerntherapeutischen Praxis Tintenklex® entwickelt. Auch bei diesem Zusatzprogramm wurde wieder viel Wert auf die Einstellmöglichkeiten der Übung gelegt, so dass man die Übung an die individuellen Bedürfnisse eines jeden Kindes anpassen kann. Des Weiteren gibt es eine genaue Fehleranalyse und eine Statistik.
    Es handelt sich um eine Übungssoftware mit lerntherapeutischem Hintergrund.




    Tintenklex Legasthenie Software

    2. Neue Rechtschreibung

    Seit 1996 unterrichten die Schulen in Deutschland nach den Regeln der neuen Rechtschreibung. Obwohl die Rechtschreibreform lange umstritten war, trat sie, nachdem das Regelwerk allerdings noch mal überarbeitet wurde, am 01. August 2006 offiziell in Schulen und Behörden in Kraft.
    Alle Tintenklex®-Programme halten sich an die neue Rechtschreibung. Anpassungen, die durch die erneuten Änderungen der Reform zum 01.08.2006 notwendig wurden, sind ebenfalls berücksichtigt.

    Seit der Rechtschreibreform sind häufig mehrere Schreibweisen zulässig.
    Beispiel: aufwändig (abgeleitet von Aufwand), aufwendig (abgeleitet von aufwenden).
    Das Tintenklex®-Programm richtet sich hier nach der Dudenempfehlung (=aufwendig), lässt aber bei der Überprüfung beide Schreibweisen zu.

    Manche Änderungen, insbesondere die Zusammen- und Getrenntschreibung betreffend, wurden durch die erneuerte Reform wieder rückgängig gemacht.
    Beispiel: durcheinanderbringen (alte Schreibweise), durcheinander bringen (nach der Reform), nach der geänderten Reform gilt wieder die alte Schreibweise.




    Tintenklex Legasthenie Software

    3. Diktate eingeben

    Das Programm wird mit einigen Beispiel-Diktaten ausgeliefert. Sie haben die Möglichkeit, beliebig viele eigene Diktate einzugeben.
    Alle Diktate, die Sie eingeben, können durchgängig in allen Übungen ausgewählt werden, d.h. Sie können Ihr Kind ganz gezielt mit dem gesamten Übungsspektrum des Programms auf Diktate vorbereiten.
    Außerdem können diese Diktate mit dem Programm Diktat! (Diktattrainer mit synthetischer Sprachausgabe) verwendet werden.
    Zur Eingabe von Diktaten wählen Sie den Menüpunkt Daten > Diktate. Betätigen Sie den Schalter Neu und geben Sie eine Überschrift sowie den Text des Diktats ein. Dann drücken Sie den Schalter Speichern. Ihr neues Diktat ist nun gespeichert und kann in allen Übungen verwendet werden.

    Datei-Import
    Wenn Sie diesen Schalter betätigen, gelangen Sie in eine Dateiauswahl, bei der Sie eine beliebige Text-Datei (*.txt, ANSI oder ASCII) auswählen und als Diktat importieren können. Es ist auch Mehrfachauswahl möglich, so dass Sie eine ganze Serie von Diktaten aus bereits vorhandenen Texten importieren können. Für jede Datei erhalten Sie einen Dialog zur Nachbearbeitung, so dass Sie das Diktat und die Überschrift anpassen können.
    Anführungszeichen
    Verwenden Sie diese beiden Schalter um Anführungszeichen oben/unten einzugeben. Das Anführungszeichen unten lässt sich sonst nur über die Tastatur über die Tastenkombination Alt 0132 (auf dem Ziffernblock bei gedrückter Alt-Taste) eingeben.
    Bilder
    Für den Ausdruck können Sie Ihre Diktate mit Bildern verknüpfen, die dann mit ausgedruckt werden. Geben Sie dazu die Wörter, deren Bilder verknüpft werden sollen, in das entsprechende Eingabefeld ein (durch Komma getrennt). Die Wörter sollten, müssen aber nicht unbedingt im Diktat vorkommen. Wenn Sie die Schaltfläche Bilder betätigen, schlägt das Programm Bilder vor, die zum Diktat passen.
    Klassenstufe
    Wählen Sie hier die Klassenstufe für Ihr Diktat.


    Siehe auch:
    Diktat!, Diktattrainer mit synthetischer Sprachausgabe(als Zusatzprogramm erhältlich)





    Tintenklex Legasthenie Software

    4. Diktat!

    (als Zusatzprogramm erhältlich)
    Der Diktattrainer mit synthetischer Sprachausgabe. Sie können beliebige eigene Diktate eingeben und vom Computer vorlesen lassen. Dadurch kann das Diktat unter realistischen Bedingungen wie in der Schule geübt werden. Sie können die akustische Ausgabe kombinieren durch eine Bildschirmanzeige, in der der Text kurz erscheint oder ständig zu lesen ist.
    Eingabe des Diktats
    Geben Sie das Diktat über die Tastatur ein. Schließen Sie die Überschrift mit der Return-Taste ab, damit der Cursor in die nächste Zeile springt. Die folgenden Sätze müssen Sie nicht mit der Return-Taste abschließen. Das Programm bricht automatisch um. Achten Sie darauf, dass das abschließende Satzzeichen direkt (ohne Leerzeichen dazwischen) auf das letzte Wort folgt. Nach dem Satzzeichen sollten Sie ein Leerzeichen eingeben, bevor Sie den nächsten Satz beginnen.
    Nachdem der letzte Satz vorgelesen ist, erscheint ein Rotstift. Wenn Sie diesen betätigen, erfolgt die Auswertung des Diktats mit der genauen Auflistung aller Fehler und einer Auswertung nach Fehlerschwerpunkten. Alle Fehler werden im Diktat rot angestrichen. Im Anschluss an die Auswertung sollten die angestrichenen Fehler noch korrigiert werden.

    Zu den einzelnen Einstellmöglichkeiten:
    Diktate
    Wählen Sie hier aus der Liste der Diktate das Diktat, das Sie üben möchten. Das ausgewählte Diktat, die Klassenstufe sowie die Anzahl der Sätze und Wörter werden direkt unter der Liste angezeigt.
    Das Programm wird mit einer kleinen Sammlung von Diktaten ausgeliefert. Unter dem Menüpunkt Daten/Diktate können Sie beliebig viele eigene Diktate hinzufügen.
    Klassenstufe
    Hier können sie die Klassenstufen wählen, aus denen das Diktat ausgesucht werden sollen. Klicken Sie eine oder mehrere Klassenstufen an.
    Vorgabe
    Hier stellen Sie ein, in welcher Form das Diktat vorgegeben werden soll: Mit oder ohne Ton, mit oder ohne Schrift, usw. Sie können einstellen, ob die Vorgabe wiederholt werden kann, wie lange die Schrift zu sehen ist oder ob offen geübt werden soll. Achten Sie dabei auf das Statistiksymbol: Befindet sich ein Pfeil vor der Statistik, heißt das, dass die Einzelwortstatistik gefüllt wird. Das ist immer dann der Fall, wenn die Vorgabe nicht zu einfach ist( also z.B. nicht bei offener Anzeige oder Schrift mit Wiederholung oder bei sofortiger Korrektur). Wenn Sie auf das Statistiksymbol klicken wird die Statistik zum aktuellen Schüler angezeigt.
    Vorlesen
    Weiterlesen
    manuell: Es wird weitergelesen, sobald der Schüler eine entsprechende Taste drückt.
    manuell, auch rückwärts: Es wird weitergelesen, sobald das Kind eine entsprechende Taste drückt. Eine Wiederholung aller bereits gelesenen Sätze ist durch eine Zurück-Taste möglich.
    automatisch: Es wird Weitergelesen, sobald der Schüler das letzte Wort, bzw. das abschließende Satzzeichen des aktuellen Satzes eingegeben hat. Folgt an der Stelle kein Satzzeichen, muss man noch ein abschließendes Leerzeichen eingeben, damit das Programm weiß, dass die Eingabe beendet ist und weitergelesen werden soll.
    fortlaufend: Es wird mit einer festen Geschwindigkeit gelesen, die man beliebig einstellen kann.
    Lesereihenfolge
    ganzer Satz: Es wird jeweils in ganzen Sätzen vorgelesen.
    Satzteile: Der aktuelle Satz wird in Satzteile aufgeteilt, die dann nacheinander vorgelesen werden.
    ganzer Satz + Satzteile: Zunächst wird der ganze Satz vorgelesen. Dann wird der Satz in Satzteile aufgeteilt, die dann nacheinander vorgelesen werden.
    Blockgröße für Teilsätze
    Bestimmen Sie hiermit die ungefähre Größe der Teilsätze, für den Fall, dass Sie die Sätze in Teilsätzen vorlesen lassen.
    Lesegeschwindigkeit
    Stellen Sie hier die Lesegeschwindigkeit ein, in der vorgelesen werden soll, für den Fall dass Sie den Weiterlese-Modus fortlaufend gewählt haben.
    Kommas mit vorlesen
    Wenn sie möchten, dass alle Kommas mit vorgelesen werden sollen, wählen Sie diese Option.
    Alle Satzzeichen mit vorlesen
    Wenn sie möchten, dass neben den Kommas auch alle anderen Satzzeichen mit vorgelesen werden sollen, wählen Sie diese Option.
    Korrektur
    Schon bei der Eingabe korrigieren
    Wenn Sie diese Option wählen, werden Fehler schon während der Eingabe angezeigt. Das vereinfacht natürlich das Diktat. Das Ergebnis kommt deshalb nicht in die Statistik.
    bei Rechtschreibfehlern richtiges Wort anzeigen
    Bei Rechtschreibfehlern wird statt einem großen R das richtig geschriebene Wort angezeigt.




    Tintenklex Legasthenie Software

    5. Die Fälle

    Hier können die Fälle geübt werden: Nominativ, Genitiv, Dativ und Akkusativ.

    Zu den einzelnen Einstellmöglichkeiten:

    Spielmodus: eigene Aufgabe
    Wählen Sie diese Option, wenn Sie die Aufgabe selber konfigurieren wollen. Sie können die Fälle, die Eingabe und alle anderen nachfolgend aufgeführten Einstellungen selber bestimmen.

    Satzauswahl
    Hier können Sie bestimmen, welche Sätze in der Übung verwendet werden. Wählen Sie ein der beiden Möglichkeiten Sätze oder Diktate. Bei den Diktaten können Sie ein Diktat auswählen oder zufällige Auswahl einstellen.
    Bei den normalen Sätzen können Sie entweder den Standard für die Klassenstufe des Schülers oder eine, bzw. mehrere Klassenstufen wählen.

    Fälle
    Wählen Sie hier die Fälle, die geübt werden sollen.

    Wortarten
    Wählen Sie hier die Art, wie die Fälle im Satz verwendet werden.

    Anzahl Durchgänge
    Stellen Sie hier ein, wie oft die Übung wiederholt werden sollen. Ist die eingestellte Anzahl der Durchgänge erreicht, wird das Übungsprotokoll angezeigt.

    Anzahl Sätze pro Seite
    Anzahl der Sätze, die pro Seite ausgewählt werden.

    Artikel und Pronomen nachtragen
    Hierbei handelt es sich um Teil 1 der Fallbestimmung. Fallspezifische Wörter wie dem/den müssen an den entsprechenden Stelle nachgetragen werden.

    Fälle bestimmen
    Hierbei handelt es sich um Teil 2 der Fallbestimmung. Die einzelnen Fälle müssen zugeordnet werden.

    Eingabe
    Wählen Sie hier ein oder mehrere Eingabeformen, die verwendet werden sollen.

    Auswahl
    abfragen: Nach jeder Übung kommt eine Abfrage, welche Eingabeform als nächstes verwendet werden soll.
    zufällig: Das Programm wählt selber eine Eingabeform nach dem Zufallsprinzip aus.
    Diese Einstellung ist nur wirksam, wenn mindestens zwei Eingabeformen ausgewählt sind.

    Einstellungen zu den einzelnen Spielen
    Hier können Sie noch spezielle Einstellungen für die einzelnen Spiele vornehmen.

    Draggle/ Fleißige Biene/ Malermeister
    Hier können Sie einige grundsätzliche Einstellungen für diese Übungen vornehmen. Die Einstellungen gelten für den jeweiligen Schüler für das gesamte Programm.
    Geschwindigkeit Biene
    Wählen Sie hier die Geschwindigkeit der Biene.
    zufällige Anordnung der Bienenkörbe/Farbtöpfe
    Wenn Sie die zufällige Anordnung ausschalten, werden die Sammelbehälter immer in derselben Reihenfolge angeordnet, d.h. Nominativ immer ganz links, dann das Genitiv, usw.

    Spielmodus: Aufgabe auswählen
    Wenn Sie diese Option wählen, werden alle fertig vordefinierten Aufgaben zum Thema Fälle aufgelistet. Wählen Sie eine oder mehrere Aufgaben aus der Auswahlliste. Die Parameter der Aufgaben sind nun fest vorgegeben.

    Klassenstufe
    Klassenfilter für die vordefinierten Aufgaben. Wählen Sie eine oder mehrere Klassenstufen.

    Siehe auch:

    Erstellen einer Übungsvorlage






    Tintenklex Legasthenie Software

    6. Wortfamilien

    Mit Hilfe der Wortfamilien wird verdeutlicht, dass Wörter, obwohl sie sehr ähnlich sind, zu unterschiedlichen Wortarten gehören. Die Schüler lernen auf die Endungen für Substantive (-heit,-keit,-tum,-ung,-nis,usw.) und auf die Endungen für Adjektive (-haft,-sam,-bar,-los,usw.) zu achten. Die Unterscheidung der Wortarten bei Wörtern mit dem gleichen Wortstamm ist wichtig für die Groß- und Kleinschreibung. Außerdem lernen die Schüler, die Schreibweise der verschiedenen Wörter vom Wortstamm abzuleiten.

    Zu den einzelnen Einstellmöglichkeiten:

    Spielmodus: eigene Aufgabe
    Wählen Sie diese Option, wenn Sie die Aufgabe selber konfigurieren wollen. Sie können die Wortarten, die Eingabe und alle anderen nachfolgend aufgeführten Einstellungen selber bestimmen.

    Wortauswahl
    Hier können Sie Einfluss darauf nehmen, welche Wörter geübt werden. Wählen Sie eine der drei Möglichkeiten Wörterbuch, Diktate oder Wortlisten. Bei den Diktaten und den Wortlisten können Sie jeweils ein Diktat, bzw. eine Wortliste auswählen. Im Wörterbuch können Sie entweder den Standardwortschatz für die Klassenstufe des Schülers oder eine, bzw. mehrere Klassenstufen wählen.

    Wortarten
    Wählen Sie hier die Wortarten, die geübt werden sollen.

    Eingabe
    Wählen Sie hier ein oder mehrere Eingabeformen, die verwendet werden sollen.

    Auswahl
    abfragen: Nach jeder Übung kommt eine Abfrage, welche Eingabeform als nächstes verwendet werden soll.
    zufällig: Das Programm wählt selber eine Eingabeform nach dem Zufallsprinzip aus.
    Diese Einstellung ist nur wirksam, wenn mindestens zwei Eingabeformen ausgewählt sind.

    Eingabemodus
    Hier gibt es folgende Einstellmöglichkeiten:
    Wörter bilden: Alle Wörter einer Wortfamilie müssen gebildet werden. Das können auch mehrere Wörter pro Wortart sein (z.B. Furcht, fürchten, furchtbar, furchtsam, furchtlos)
    1 Wortart fehlt: Per Zufallsgenerator wird eine der Wortarten weggelassen.
    2 Wortarten fehlen: Per Zufallsgenerator werden zwei der Wortarten weggelassen.
    Diese Einstellung wirkt mit der Auswahl der zu übenden Wortarten zusammen.
    Beispiel 1: Adjektive anwählen + 1 Wortart fehlt. Geübt werden nur Adjektive.
    Beispiel 2: Adjektive und Substantive anwählen + 2 Wortarten fehlen. Geübt wird immer Adjektiv und Substantiv.
    Beispiel 3: alle 3 Wortarten anwählen + 1 Wortart fehlt. Geübt wird per Zufall Verb, Substantiv und Adjektiv.

    Anzahl Wörter pro Seite
    Stellen Sie hier ein, wie viele Wörter pro Wiederholung geübt werden.

    Anzahl Durchgänge
    Stellen Sie hier ein, wie oft die Übung wiederholt werden soll. Ist die eingestellte Anzahl der Durchgänge erreicht, wird das Übungsprotokoll angezeigt.

    Wortstamm/Endung getrennt
    Wenn Sie diese Einstellung auswählen werden die Wörter, die zur Auswahl stehen aufgeteilt, z.B.: herrschen in herr/schen.
    Diese Einstellung sollte gesetzt sein, weil die Übung sonst zu einfach wird.

    Einstellungen der einzelnen Spiele
    Hier können Sie noch spezielle Einstellungen für die einzelnen Eingabeformen vornehmen.

    Falscheingaben (Tastatur):
    zulassen, mit Ergebniskorrektur Falscheingaben werden zunächst zugelassen, beim abschließenden Return aber zurückgewiesen.
    sperren: Die Eingabe falscher Buchstaben ist gesperrt.

    Draggle/ Fleißige Biene/ Malermeister
    Hier können Sie einige grundsätzliche Einstellungen für diese Übungen vornehmen. Die Einstellungen gelten für den jeweiligen Schüler für das gesamte Programm.
    Geschwindigkeit Biene
    Wählen Sie hier die Geschwindigkeit der Biene.
    zufällige Anordnung der Bienenkörbe/Farbtöpfe
    Wenn Sie die zufällige Anordnung ausschalten, werden die Sammelbehälter immer in derselben Reihenfolge angeordnet, d.h. Subjekt immer ganz links, dann das Prädikat, usw.

    Spielmodus: Aufgabe auswählen
    Wenn Sie diese Option wählen, werden alle fertig vordefinierten Aufgaben zum Thema Zeitformen aufgelistet. Wählen Sie eine oder mehrere Aufgaben aus der Auswahlliste. Die Parameter der Aufgaben sind nun fest vorgegeben.

    Klassenstufe
    Klassenfilter für die vordefinierten Aufgaben. Wählen Sie eine oder mehrere Klassenstufen.

    Siehe auch:

    Erstellen einer Übungsvorlage






    Tintenklex Legasthenie Software

    7. Rechtschreibtest und Statistik

    Mit das Wichtigste an jeder Fördermaßnahme ist, dass die Ergebnisse überprüfbar sind. Deshalb ist das KLEX-Programm mit einem fortlaufenden Rechtschreibtest ausgestattet. Fortlaufend bedeutet, dass es jeden Monat einen neuen Test gibt, der sich in der Schwierigkeit genau der Klassenstufe und dem voranschreitenden Schuljahr anpasst.
    Ein Schüler, der sich im Vergleich zum Klassendurchschnitt weder verbessert noch verschlechtert, wird bei diesem Test immer die gleiche Prozentzahl erreichen, obwohl seine absolute Rechtschreibleistung natürlich wie bei allen Kindern zunimmt. Ein Lernerfolg hat sich also dann eingestellt, wenn die Fehlerquote nach unten geht.
    Dieser Test wurde mit Hilfe unserer Anwender im Internet kalibriert (=eingestellt).
    Das Durchschnittsergebnis bleibt gleichmäßig bei etwa 30% Fehlerquote.
    Sofern der Rechtschreibtest für den aktuellen Monat noch nicht abgeschlossen ist, fragt KLEX bei Programmstart, ob der Rechtschreibtest gestartet werden soll. Der Test muss nicht jedes Mal zwingend bis zum Ende durchgeführt werden. Wird er abgebrochen oder gar nicht erst gestartet, wird beim nächsten Mal weitergemacht, solange bis alle Wörter für den laufenden Monat abgearbeitet sind.

    Bei der statistischen Auswertung werden grundsätzlich zwei Bereiche unterschieden:
    1. Der Rechtschreibtest, die Auswertung in diesem Bereich erkennen Sie an den roten Zahlen. Nur diese Statistik enthält eine Aussage über die Rechtschreibleistung Ihres Kindes im Vergleich zu anderen Kindern und im Vergleich zu sich selbst, weil die Testbedingungen immer gleich sind.
    2. Die Auswertung von geschriebenen Ergebnissen in allen anderen Bereichen, sofern es sinnvoll ist. Dass diese Statistik gefüllt wird, erkennen Sie bei der Konfiguration an einem kleinen Pfeil vor dem Statistik-Symbol. Bitte beachten Sie, dass diese Statistik keine Aussage über die Rechtschreibleistung ihres Kindes macht, dazu sind die Bedingungen durch die vielen Einstellmöglichkeiten bei den Übungen zu unterschiedlich. Die Statistik gibt jedoch wertvolle Hinweise auf die Fehlerschwerpunkte und gestattet es Ihnen, die Übungen gezielter zu konfigurieren. Bei einigen Übungen wird die Statistik ausgewertet, um häufig falsch geschriebene Wörter häufiger zu üben.

    Einzelwortstatistik
    Hier wird jedes einzelne Wort aufgelistet, das im gewählten Zeitraum geschrieben wurde. Aufgelistet werden, wie oft das Wort geschrieben wurde, wie oft davon falsch, die Fehlerquote, die sich daraus ergibt, wann das Wort zuletzt geschrieben wurde, und das letzte Ergebnis. In der Summenzeile sehen Sie all diese Ergebnisse für alle erfassten Wörter zusammengefasst. Die Rechtschreibleistung Ihres Kindes erkennen Sie an der rot geschriebenen Fehlerquote in der Summenzeile (unten rechts). Sie können die Liste nach Fehlerquote, nach Fehlerhäufigkeit und nach Übungshäufigkeit sortieren. Sie können auch einen älteren Erfassungszeitraum wählen, wenn Sie sehen wollen, wie die Einzelwortstatistik früher ausgesehen hat.

    Fehlerschwerpunkte
    Bei jeder Falscheingabe eines Wortes führt die Software eine Fehleranalyse durch, um die Fehlerschwerpunkte zu bestimmen. Dabei werden auch mehrere Fehler pro Wort berücksichtigt. Beispiel farad statt Fahrrad ergibt die Fehler Groß-/Kleinschreibung, Dehnung h vergessen und Buchstabe vergessen.
    Die Statistik liefert alle gefundenen Fehlerschwerpunkte, das letzte Auftreten, die absolute Häufigkeit und die Häufigkeit in Prozent in Bezug auf alle Fehler.
    Alternative Schreibweisen von Wörtern werden berücksichtigt, z.B. Ski/Schi, Silvester/Sylvester, Soße/Sauce, eklig/ekelig. Die alte Rechtschreibung, z.B. Delphin statt Delfin, wird jedoch nicht akzeptiert.
    Die Ermittlung der Fehlerschwerpunkte dient als Grundlage einer gezielten Förderung.

    Entwicklung
    Hier sehen Sie die zusammengefassten Ergebnisse der Einzelwortstatistik über mehrere Erfassungszeiträume hinweg. Angegeben werden der Zeitraum, die häufigsten Fehler, die Gesamtzahl der erfassten Wörter, die aufgetretenen Fehler und die Quote, die sich daraus ergibt, jeweils getrennt für den Rechtschreibtest und für die sonstigen Bereiche. In der roten Spalte ganz rechts sehen Sie die Entwicklung der Rechtschreibleistung ihres Kindes. Sie können den von/bis Zeitraum der Statistik frei wählen.

    Entwicklungsbericht
    Sie können die Inhalte der Statistik in einem Bericht zusammenfassen und dann über die Zwischenablage in eine andere Software übertragen. Wählen Sie dazu aus, welche Listen der Bericht enthalten soll.

    Weitere Hinweise
    Statistikwirksam ist immer das zuerst geschriebene und mit Return bestätigte Wort. Korrekturen und weitere Fehler die sich dadurch ergeben, werden ignoriert.
    Zum Ausdruck der Listen benutzen Sie bitte die rechte Maustaste .
    Sie können Sie einstellen, ob Sie die Statistik monatlich, pro Quartal, halbjährlich oder jährlich auswerten wollen.




    Tintenklex Legasthenie Software

    8. Statistik Grammatik

    Mit das Wichtigste an jeder Fördermaßnahme ist, dass die Ergebnisse überprüfbar sind. Der Grammatiktrainer ist dazu mit einer umfangreichen Statistik ausgestattet.
    Grundsätzlich ist die Statistik in 2 Teile aufgeteilt.
    1. Die Ergebnisse der vorgegebenen Aufgaben, die sich auch im Karteikartensystem befinden.
    2. Die Ergebnisse des Grammatiktests

    Entwicklung
    An dieser Stelle finden Sie die aussagekräftigste Statistik, weil Sie hier nicht nur über den aktuellen Leistungsstand, sondern auch über die Entwicklung ihrer Schüler informiert werden. Nur so können Sie überprüfen, ob die Förderung auch effizient ist.
    Oben links können Sie den Entwicklungszeitraum einstellen. Voreingestellt sind der Monat mit dem ältesten und der Monat mit dem jüngsten Messergebnis. Monate, die dazwischen liegen und für die keine Ergebnisse vorliegen, werden interpoliert.
    Rechts davon befindet sich die Grafik. Die schwarze Linie kennzeichnet die Ergebnisse aus dem Karteikartensystem, die rote Linie ist für die Ergebnisse der Grammatiktests.
    Im unteren Teil sehen die Entwicklung in Tabellenform. Diese Tabelle können Sie selber sortieren.

    Fehlerschwerpunkte
    Hier sehen Sie eine Übersicht über die Fehlerschwerpunkte. Oben links befindet sich die Datumsauswahl, rechts daneben die grafische Auswertung in Form eines Balkendiagramms.
    Im unteren Teil befinden sich die Fehlerschwerpunkte in Tabellenform. Diese Tabelle können Sie selber sortieren.

    Details
    Hier sehen Sie die Einzelergebnisse für alle vorgegebenen Aufgaben. Diese Tabelle können Sie selber sortieren.

    Test
    Entsprechend zur Detailübersicht für die normalen Aufgaben finden Sie hier eine Einzelübersicht für alle Testaufgaben. Diese Tabelle können Sie selber sortieren.

    Karteikarten/Einstellungen

    Übungsstand
    Der Übungsstand wird automatisch ermittelt. Jeder Schüler beginnt im ersten Monat der 3. Klasse. Sie können diese Einstellung ändern. Wenn Sie die Klassenstufe nach oben setzen, kommen auch die schwierigeren Übungen mit in den aktuellen Übungssatz. Verwechseln Sie diese Einstellung nicht mit dem Übungsziel. Die Einstellung hier repräsentiert den aktuellen Übungsstand.

    Übungsziel
    Normalerweise wird als Lernziel für jedes Kind der Lernstoff seiner tatsächlichen Klassenstufe angenommen. Es kann jedoch sinnvoll sein, diese Einstellung anzupassen. Bei Kindern, die den Leistungsstand ihrer Klassenstufe noch nicht erreicht haben, sollte man hier unter Umständen ein niedrigeres Lernziel eingeben.
    Die Einstellung hat keinen Einfluss auf die automatische Übungskonfiguration. Diese arbeitet immer unabhängig von der Klassenstufe und beachtet den Leistungsstand bei jeder einzelnen Übung. Es werden nur die beiden folgenden Punkte beeinflusst.
    1. Die Übungen gehen nur bis zu dem Stand, den man hier eingestellt hat.
    2. Der farbige Kreis, der bei den Übungen am rechten Rand angezeigt wird und den Kindern den Übungsfortschritt signalisiert, wird schneller gefüllt. Dies kann einen entscheidenden Einfluss auf die Motivation haben.
    Bei sehr guten Schülern kann es auch sinnvoll sein, das Lernziel nach oben zu korrigieren, so dass sie im Stoff weiter kommen, als es dem Klassenniveau entspricht.

    Trefferquote/Fehlerquote
    Je nach Einstellung zeigt die Statistik Trefferquoten oder Fehlerquoten an, z.B.:
    Trefferquote=100% entspricht Fehlerquote=0%
    Trefferquote=0% entspricht Fehlerquote=100%
    Trefferquote=80% entspricht Fehlerquote=20%

    Rechts befindet sich die Karteikartengrafik. Hier können Sie Veränderungen an den vornehmen.

    Statistik zurücksetzen
    nur Profiversion
    Da die Schüler die Statistik zwar einsehen können, aber nichts ändern dürfen, müssen Sie zum Zurücksetzen der Statistik das Zusatzprogramm Klexmix aufrufen. Hier gelangen Sie über die Schülerliste in die Statistik.
    Jetzt befindet sich am unteren Rand eine Schaltfläche zum Zurücksetzen der Statistik. Wenn Sie hier klicken, erfolgt eine Abfrage, was Sie löschen möchten:
    - die komplette Statistik
    - den aktuellen Monat
    - den aktuellen Eintrag

    Sammelcontainer
    Normalerweise wird die Statistik für alle vordefinierten Aufgaben bei der jeweiligen Aufgabe mitgeführt. Allerdings gibt spezielle Bedingungen, bei denen die Ergebnisse im Sammelcontainer landen:
    - bei Aufgaben die manuell konfiguriert werden
    - bei der Wiederholung des Grammatiktests
    - bei Aufgaben, bei der es eine Teilaufgabe aus einem anderen Bereich gibt (z.B. Sätze zerlegen bei den Satzgliedern)
    - bei der Textarbeit, entsprechend der jeweiligen Teilaufgabe




    9. Tabellen mit Sortierung

    An einigen Stellen im Programm, insbesondere in der Statistik, finden Sie Tabellen, die Sie selber sortieren können.
    Klicken Sie dazu einen Begriff in der Überschrift der Tabelle an. Die Tabelle wird nun nach diesem Kriterium sortiert.
    Beim wiederholten Klick auf denselben Eintrag wird die Sortierrichtung umgekehrt.
    Der kleine schwarze Pfeil zeigt das Sortierkriterium und die Sortierrichtung an.




    Tintenklex Legasthenie Software

    10. Schülerdaten

    Wird ein neuer Schüler aufgenommen, werden alle erforderlichen Daten wie Geburtsdatum/Alter, Klassenstufe, Junge/Mädchen nacheinander abgefragt. Um die Daten später einzusehen und zu ändern, kann der Menüpunkt Schülerdaten aufgerufen werden. Es werden dann die Daten des aktuellen Schülers angezeigt.

    Passwörter
    (nur Profi- und Schulversion)
    Sie können für jeden Schüler ein Passwort vergeben. Dies verhindert, dass Schüler sich für jemand anderes ausgeben und auf diese Weise Statistiken verfälschen. Gehen Sie dazu in das Zusatzprogramm Klexmix und dort unter Bearbeiten > Erweiterte Einstellungen und aktivieren Sie dort den Passwort-Schutz.
    Sobald der Passwort-Schutz aktiviert ist fragt das Programm bei der Neuaufnahme nach einem persönlichen Passwort. Sie können das Passwort auch nachträglich bei den Schülerdaten ändern. Hat ein Schüler sein Passwort vergessen, können Sie im Klexmix bei den Schülerdaten das Passwort im Klartext abrufen.

    Klassenverbände
    (nur Profi- und Schulversion)
    Sie können die Schülerliste auch in Klassenverbände aufteilen. Gehen Sie dazu in das Zusatzprogramm Klexmix. Betätigen Sie dort die Schaltfläche Neue Klasse und geben Sie dann den Namen der Klasse ein. Wiederholen Sie den Vorgang für alle Klassen, die Sie anlegen möchten. Sobald mindestens eine Klasse angelegt ist, fragt das Programm bei der Neuaufnahme die Klassenzugehörigkeit ab. Selbstverständlich können Sie die Klassenzugehörigkeit auch in den Schülerdaten ändern.
    Sie können aber auch im Klexmix die Schüler per Drag and Drop zwischen den Klassen hin- und herschieben.
    Nach der Anlage der Klassenverbände erscheint bei Programmstart ein erweiterter Dialog zur Schülerauswahl, mit dem durch das Anklicken der Klasse eine schnellere Auswahl möglich ist.




    Tintenklex Legasthenie Software

    11. Einzelschülerexport

    Beim Exportieren werden alle Daten eines Schülers, die Übungseinstellungen, alle Ergebnisse, Statistiken, usw. in verschlüsselter Form übertragen.
    Da die Übungseinstellungen mit übertragen werden, kann man diese Funktion auch zum Übermitteln von Hausaufgaben verwenden.

    Export als Datei
    Bei dieser Form des Exports wird eine Datei erzeugt. Diese Datei können Sie mittels eines Wechseldatenträgers (Diskette, USB-Stick, o.ä.) an eine andere Person weitergeben. Die Datei wird verschlüsselt und kann nur mit Hilfe des von Ihnen vergebenen Passworts wieder entschlüsselt werden.

    Export als Email
    Bei dieser Form des Exports wird eine Email mit der Schülerdaten-Datei als Anhang verschickt. Der Empfänger der Email kann die Daten durch Öffnen des Anhangs in sein Tintenklex-Programm einlesen. Die Datei wird verschlüsselt und kann nur mit Hilfe des von Ihnen vergebenen Passworts wieder entschlüsselt werden.

    Beim Importieren werden die kompletten Daten eines Schülers inklusive aller Einstellungen und Ergebnisse eingelesen. Sie können wählen, ob Sie den Schüler neu anlegen wollen oder ob die Daten mit den Daten eines bereits vorhandenen Schülers zusammengeführt werden sollen.




    12. Benutzerdaten

    Name *)
    Geben Sie hier die entsprechenden Namen ein, z.B. den Namen Ihrer Schule, Ihres Instituts oder Ihren Familiennamen.
    Wenn Sie Daten im Internet zum Tausch anbieten, z.B. Vokabellisten oder Diktate, erscheint dieser Name und der Ort in der Spalte Besitzer.
    Ort *)
    Geben Sie hier den Ort ein.
    Land
    Wählen Sie hier das Land, dessen Rechtschreibregeln gelten sollen.
    Insbesondere relevant für die Schweizer Rechtschreibung: kein scharfes s (esszett,ß)
    Bundesland
    Wählen Sie hier Ihr Bundesland für den Ferienkalender.

    Datenschutzhinweis
    Die mit *) gekennzeichneten Daten werden angezeigt, wenn Sie mit anderen Benutzern im Tintenklex®-Netzwerk Daten tauschen wollen. Wenn Sie nicht wollen, dass dort ihre wahre Identität zu sehen ist, können Sie auch ein Pseudonym verwenden.
    Eine dauerhafte Speicherung der Daten im Tintenklex®-Netzwerk findet nicht statt.
    Ansonsten werden die eingegebenen Daten nur Programm-intern verwendet. Eine Übermittlung an Tintenklex® oder an Dritte ist ausgeschlossen.




    Tintenklex Legasthenie Software

    13. Datensicherheit

    Die veränderlichen Daten unserer Software, wie Schülerdaten, Einstellungen, die Ergebnisse des Rechtschreibtests und die statistischen Daten werden in einer Datenbank(DBase-Format) im Stammverzeichnis der Software abgelegt.
    Machen Sie regelmäßig Datensicherungen!
    Die Software ist dazu mit einer einfach zu bedienenden Datensicherungsfunktion ausgestattet. Wählen Sie für ihre Datensicherungsdatei einen beliebigen Dateinamen, vorzugsweise mit der Endung .klx, und speichern Sie diese Datei möglichst auf einem anderen Datenträger als dem Stammlaufwerk des Programms ab. Empfehlenswert ist z.B. das Speichern auf Diskette, oder das Speichern auf einem anderen Rechner, sofern sie über ein Netzwerk verfügen.




    Tintenklex Legasthenie Software

    14. Netzwerkbetrieb

    (nur Schulversion)
    Alle Tintenklex®-Programme sind netzwerkfähig.

    Die Installation in einem Netzwerk bietet diverse Vorteile:
    - Sie installieren das Programm einmal auf einem Netzwerklaufwerk und können dann von allen Arbeitsstationen aus auf diese Installation zugreifen. Der Vorteil gegenüber der Installation auf Einzelrechnern ist, dass Sie nur einen Datenbestand verwalten, d.h. Sie können von jeder Station auf die Daten jedes Schülers zugreifen.
    - Sie können die Übungen vom Lehrer-PC aus konfigurieren und dann die Schüler von Ihren Plätzen aus üben lassen. Nach Übungsende können Sie wieder vom Lehrer-PC aus die Statistik der Schüler einsehen.
    - Die Schüler haben keinen Vollzugriff auf das Programm, sondern erreichen nur die Menüpunkte, die für Sie wichtig sind.

    Die Installations-CD hilft Ihnen bei der Einrichtung Ihres Netzwerks. Gehen Sie mit der Installations-CD von Rechner zu Rechner.

    Nach der Eingabe der Seriennummer für die Schullizenz, können Sie wählen:

    1. Normale Einplatz-Installation
    Wenn Sie das Programm nicht im Netzwerk verwenden wollen, können Sie mit einer Schullizenz auch beliebig viele Einzelinstallationen vornehmen.

    2. Als Lehrer-Rechner einrichten und Daten auf Server kopieren
    Dies ist die Standardauswahl für den ersten Rechner, den Sie einrichten.
    Das Programm wird auf den Server kopiert. Auf dem Rechner werden alle Einträge und Symbole erzeugt, die zum Betrieb als Lehrer-Rechner notwendig sind.
    Normalerweise werden die Daten auf einen separaten Server kopiert.
    Es ist aber auch möglich, den Server selbst als Lehrer-PC zu nutzen.

    3. Nur Daten auf Server kopieren
    Dies macht z.B. Sinn, wenn Sie sich direkt am Server befinden. Es werden keine Symbole erzeugt.

    4. Nur als Lehrer-Rechner einrichten
    Funktioniert nur, wenn an einem anderen Rechner bereits Punkt 2 oder Punkt 3 ausgeführt wurde.
    Auf dem Rechner werden alle Einträge und Symbole erzeugt, die zum Betrieb als Lehrer-Rechner notwendig sind.
    Es können beliebig viele Lehrer-PCs eingerichtet werden!

    5. Nur als Schüler-Rechner einrichten
    Funktioniert nur, wenn an einem anderen Rechner bereits Punkt 2 oder Punkt 3 ausgeführt wurde.
    Auf dem Rechner werden alle Einträge und Symbole erzeugt, die zum Betrieb als Schüler-Rechner notwendig sind.


    Bitte unbedingt beachten:
    1. Wenn erwünscht, erstellen Sie im Zusatzprogramm KLEXMIX Klassenverbände und schalten Sie unter Bearbeiten/Erweiterte Einstellungen den Passwort-Schutz ein.
    2. Wenn Sie mehrere Programme installieren (z.B. Klex + Hexenklex), immer in dasselbe Verzeichnis installieren!
    3. An den Schüler-PCs darf keine normale Installation über die CD erfolgen. Ist bereits eine erfolgt, muss vorher deinstalliert werden. Dies gilt auch für Demo-Versionen.
    4. Nach der Installation muss im Datenverzeichnis ein Lese- und Schreibzugriff für alle Benutzer bestehen.
    5. Für den Netzwerkbetrieb ist sowohl eine Installation auf einem Server, als auch eine Installation auf einem lokalen Laufwerk mit anschließender Verzeichnis-Freigabe möglich. Im zweiten Fall sollten Sie bei einigen Windows®-Versionen (z.B. Vista®, Windows 7®) nicht ins Programme-Verzeichnis installieren, sondern z.B. nach C:\tintenklex11.


    Lesen Sie hierzu auch unbedingt das Kapitel Datensicherheit.




    Tintenklex Legasthenie Software

    15. Schriftarten

    Die Software ist standardmäßig mit zwei Schriftarten ausgestattet, mit einer normalen Druckschrift und einer geschriebenen Druckschrift. Bei allen Übungen können Sie eine dieser Schriftarten wählen. Die Einstellung bleibt für jedes Kind und jede Übung individuell gespeichert.
    Es ist auch eine Schreibschrift vorgesehen. Diese Schriftart ist allerdings nicht im Lieferumfang enthalten. Um Sie zu verwenden,
    müssen Sie auf ihrem Rechner eine Schreibschrift installieren, die den Namen Lateinaus trägt. Es gibt für derartige Schriftarten(Fonts) Angebote im Internet.
    Sie können aber auch jeden anderen Font verwenden, dazu können Sie unter Einstellungen, die verwendeten Fonts für den jeweiligen Schrifttyp wählen.
    Verwendete Fonts
    Die Software sieht standardmäßig folgende Fonts vor:
    Druckschrift: Verdana
    geschriebene Druckschrift: Comic Sans MS
    Schreibschrift: Lateinaus(nicht im Lieferumfang enthalten)
    Für die Schreibschrift sollten Sie beachten, dass es zwar meistens installierte Schriften gibt, die wie Schreibschrift aussehen (meistens mit dem Wort Script im Namen), die aber im Allgemeinen wenig mit der lateinischen Ausgangsschrift zu tun haben, wie sie in der Schule verwendet wird.




    Tintenklex Legasthenie Software

    16. Ausdruck von Listen

    Zum Ausdruck von Listen, z.B. in der Statistik oder bei den eigenen Wortlisten, können Sie die rechte Maustaste betätigen und den Menüpunkt Liste drucken wählen. Sie können auch den Inhalt der Liste in die Zwischenablage kopieren. Die Listen können dann in einem anderen Programm (Word, Notepad, usw.) eingefügt und weiter bearbeitet oder ausgedruckt werden.




    Tintenklex Legasthenie Software

    17. Erstellen einer Übungsvorlage

    Gehen Sie in die Konfiguration für die entsprechende Übung und nehmen Sie alle Einstellungen für die Übungsvorlage vor. Dann betätigen Sie die Schaltfläche Speichern als Vorlage. Sie können nun noch eine Kurzbeschreibung und eine genaue Beschreibung der Übung eingeben. Die Übung erscheint später mit der Kurzbeschreibung in der Auswahlliste. Wenn Sie keine Kurzbeschreibung eingeben, erzeugt das Programm automatisch eine Beschreibung anhand der gewählten Übungsparameter. Außerdem können Sie wählen, ob die Übung, wenn Sie später für einen bestimmten Schüler ausgewählt wird, an dessen Klassenstufe angepasst wird. Wenn Sie dies nicht ankreuzen, bleibt die Klassenstufe so, wie Sie sie beim Speichern eingestellt haben.
    Um die Vorlage später wieder abzurufen, gehen Sie in die Konfiguration für die entsprechende Übung und betätigen die Schaltfläche Vorlage holen. Die Vorlage, die Sie bei einem Schüler erstellt haben, können Sie natürlich auch bei allen anderen Schülern wieder verwenden.
    Das Programm wird anfangs mit einem Satz Vorlagen ausgeliefert. Sie können selbst beliebig viele Übungsvorlagen hinzufügen.
    Übungsvorlagen für das Drucken erstellen Sie direkt im Dialog für Erstellen von Arbeitsblättern zum Drucken(nur Profi- und Schulversion).




    Tintenklex Legasthenie Software

    18. Einstellungen

    Hier können Sie einige allgemeine Einstellungen vornehmen, die für das gesamte Programm gelten.

    Verwendete Fonts
    Die Software sieht standardmäßig folgende Fonts vor:
    Druckschrift: Verdana
    geschriebene Druckschrift: Comic Sans MS
    Schreibschrift: Lateinaus (nicht im Lieferumfang enthalten)
    Klicken Sie auf andere Schrift verwenden, um einen anderen Font auszuwählen. Um wieder zur Standardschrift zurückzuschalten, nehmen Sie das Kreuzchen wieder weg.
    Für die Schreibschrift sollten Sie beachten, dass es zwar meistens installierte Schriften gibt, die wie Schreibschrift aussehen (meistens mit dem Wort Script im Namen), die aber im Allgemeinen wenig mit der lateinischen Ausgangsschrift zu tun haben, wie sie in der Schule verwendet wird.

    Synthetische Sprachausgabe
    Sie können Wörter, die noch nicht vertont sind, mit Hilfe der synthetischen Sprachausgabe ausgeben lassen. Wählen Sie dazu in der oberen Auswahlbox eine der folgenden Möglichkeiten:
    nicht verwenden: die synthetische Sprachausgabe ist ausgeschaltet. Es werden ausschließlich die Wörter mit Ton verwendet, für die eine Aufnahme in natürlicher Sprache existiert.
    automatisch: Das Programm versucht automatisch, die beste Sprachausgabe aus den nachfolgenden Möglichkeiten auszuwählen.
    Logox®: Die synthetische Sprachausgabe von Logox® erhalten Sie zusammen mit dem Diktattrainer(Zusatzprogramm).
    SAPI4/SAPI5: Dieses sind standardisierte Schnittstellen für die Sprachausgabe. Sie können jede synthetische Sprachausgabe verwenden, die eine dieser Schnittstellen unterstützt. Wenn Sie eine diese Schnittstellen gewählt haben, werden in der Auswahlbox direkt darunter alle Stimmen angeboten, die auf Ihrem Computer installiert sind.
    Wenn Sie Ausschließlich verwenden ankreuzen, wird immer die synthetische Sprachausgabe verwendet, die normale Vertonung wird ausgeschaltet.
    Zum Testen der ausgewählten Stimme klicken Sie einmal das Lautsprecher-Symbol an.

    Einstellungen Fremdsprachen
    (nur relevant für Profi- und Schulversion und Vokabeltrainer)
    Britisches oder Amerikanisches Englisch: Bei einigen Wörtern gibt es Unterschiede in der Schreibweise (z.B. colour/color, centre/center), andere sind völlig verschieden (z.B. lift/elevator, lorry/truck).
    Hier können Sie die synthetische Sprachausgabe für die Fremdsprachen wählen. Wählen Sie zunächst die Sprache, für die Sie die Einstellungen vornehmen möchten. Die übrigen Einstellungen sind dieselben wie bei der synthetischen Sprachausgabe für die deutschen Wörter. Lediglich Logox® steht hier nicht zur Verfügung.
    Bezeichnung: Hier können Sie die Bezeichnung für die frei definierbare Fremdsprache(andere Sprache) eingeben (nur Vokabeltrainer).
    Sonderzeichen: Hier können Sie die Sonderzeichen für die gewählte Fremdsprache eingeben. Das Programm wird mit den geläufigsten Sonderzeichen ausgeliefert. Ergänzungen nehmen Sie bitte selber vor. Die Sonderzeichen erscheinen auf der Bildschirmtastatur bei der Eingabe von Vokabellisten und beim Üben. Dadurch wird die Eingabe dieser auf der Tastatur häufig nur umständlich einzugebenden Zeichen wesentlich vereinfacht. Wenn Sie das ausgelieferte Beispiel wieder herstellen wollen, betätigen Sie den Pfeil nach unten und wählen den ersten Eintrag.

    Sonstiges

    Silbentrennung
    Wählen Sie hier, wie die Silbenrennung erfolgen soll:
    - grammatisch korrekt (z.B. Ofen)
    - nach Sprechsilben (natürliche Wortgliederung) (z.B. O-fen)
    Anführungszeichen unten
    Wenn Sie diese Option ausschalten, wird statt des Anführungszeichen unten (einleitendes Zeichen bei wörtlicher Rede) ein normales Anführungszeichen verwendet.
    Laufwerk für die Original-CD
    Wenn das Programm mit einem Kopierschutz ausgestattet ist, werden Sie ggf. dazu aufgeordert, die Original-CD einzulegen. Bei der Installation wird der Laufwerksbuchstabe des Installations-Laufwerks abgespeichert. In dieses Laufwerk müssen Sie die CD wieder einlegen. Möchten Sie das CD-Laufwerk wechseln, können Sie hier einen anderen Laufwerksbuchstaben angeben.
    Hinweis für Netbook-Besitzer
    Da neuerdings kleine Notbooks, die sogenannten Netbooks, ohne CD-Laufwerk ausgeliefert werden, gibt es auch die Möglichkeit, statt eines Laufwerks die Netzwerkfreigabe zu wählen. In diesem Fall ist es es erforderlich, das das Netbook bei Programmstart über eine funktionierende Internetverbindung verfügt. Die Überprüfung der Seriennummer findet dann online über den Tintenklex-Server statt.

    Siehe auch:
    Grafik/Sound-Einstellungen


    Wörterbücher





    Tintenklex Legasthenie Software

    19. Grafik/Sound-Einstellungen

    Hier können Sie einige allgemeine Einstellungen vornehmen, die für die Grafik- und Soundausgabe wichtig sind.

    Wiederholungsrate bei Animationen
    Diese Wiederholungsrate wird anfangs automatisch ermittelt. Wenn Sie mit der Darstellung von bewegten Bildern (z.B. Krokodil am Nil, Hummelflug, Wortregen) nicht zufrieden sind, können Sie versuchen durch das Modifizieren dieses Wertes die Darstellung zu verbessern.
    Wenn Sie die Wiederholungsrate niedriger setzen wird die Darstellung flüssiger, weniger ruckelig. Dafür wird aber mehr Rechenzeit angefordert, so dass die Bedienbarkeit schlechter wird, d.h. der Rechner reagiert langsamer auf Tastatur- und Mausereignisse.
    Wenn Sie nicht mehr sicher sind, ob Ihre Einstellungen wirklich zu einer Verbesserung geführt haben, wählen Sie die Option automatisch ermitteln. Das Programm ermittelt dann bei der nächsten Ausgabe einer Animation automatisch wieder den für Ihren Rechner günstigsten Wert.

    DirectX
    Die Einstellungen Direct3D, DirectDraw und DirectSound betreffen die Programmschnittstelle zur Spiele-Programmierung DirectX. Mit Hilfe dieser Schnittstelle ist es möglich, direkt auf die Ausgabegeräte Bildschirm und Soundkarte zuzugreifen.
    Damit alles richtig funktioniert, müssen DirectX (Version 8 oder höher), die richtigen Treiber und DirectX-fähige Hardware installiert sein.
    Normalerweise müssen Sie sich aber darum nicht kümmern, weil das Programm alles automatisch macht. Nur wenn es zu Problemen mit der Darstellung oder der Soundausgabe kommt, sollten Sie hier etwas ändern.

    Direct3D verwenden
    Bei manchen Übungen wird Direct3Dd zur Darstellung von 3D-Objekten verwendet, z.B. bei den Drehungen im Würfelspiel. Normalerweise erkennt das Programm automatisch, wenn Ihre Grafikkarte keine 3D-Darstellungen beherrscht. Dann wird auf einen Normalmodus umgeschaltet, bei dem dann z.B. keine Drehungen mehr möglich sind. Wenn es bei der Darstellung von 3D-Objekten zu Problemen kommt, können Sie den Normalmodus erzwingen, indem Sie hier das Kreuz entfernen.

    DirectDraw verwenden
    DirectDraw wird zur schnellen Darstellung von bewegten 2D-Objekten(Sprites) verwendet. Das Programm erkennt automatisch, ob Ihre Grafikkarte diesen Modus beherrscht. Wenn nicht, wird in den Normalmodus (GDI) geschaltet. Wenn es bei der Darstellung von bewegten Objekten zu Problemen kommt, können Sie den Normalmodus erzwingen, indem Sie hier das Kreuz entfernen.
    Hinweis: DirectDraw gibt es eigentlich ab der Version 8 von DirectX nicht mehr. Ab dieser Version sind die Sprite-Befehle Teil von Direct3D. Die Bezeichnung wird hier aber weiterhin verwendet, um den Unterschied zu den 3D-Befehlen zu verdeutlichen.

    DirectSound verwenden
    DirectSound wird zur schnellen Soundausgabe verwendet. Das Programm erkennt automatisch, ob Ihre Soundkarte diesen Modus beherrscht. Wenn nicht, wird in den Normalmodus (Multimedia) geschaltet. Wenn es bei der Soundausgabe zu Problemen kommt, können Sie den Normalmodus erzwingen, indem Sie hier das Kreuz entfernen.


    Schrift in Dialogen
    Wählen Sie hier, ob Sie in den Einstell-Dialogen im Programm lieber mit einer großen oder mit einer kleinen Schrift arbeiten möchten.

    Asynchrone Soundausgabe verwenden
    An einigen Stellen im Programm, z.B. im Hörfix werden die Töne direkt nacheinander ausgegeben. Einige Soundkarten haben Schwierigkeiten mit diese asynchronen Soundausgabe. Wenn Sie im Hörfix z.B. immer nur den ersten Ton hören, schalten Sie diese Option aus.

    Siehe auch:
    Einstellungen


    Wörterbücher





    Tintenklex Legasthenie Software

    20. Wörterbücher

    An einigen Stellen im Programm finden Sie eine Schaltfläche mit einem blauen Buch. Dieses Buch steht als Symbol für ein Wörterbuch. Hier können Sie einstellen, was passieren soll, wenn Sie diese Schaltfläche betätigen. Für jede Sprache gibt es eine eigene Einstellung.

    Bevorzugtes Medium
    Geben Sie hier an, welches Medium Sie für das Wörterbuch bevorzugen.
    1. Nachfragen: Beim Klicken auf das blaue Buch erscheint ein Menü, aus dem Sie auswählen können.
    2. Programm auf diesem Computer: Beim Klicken auf das blaue Buch wird das lokale Programm aufgerufen.
    3. Internet: Beim Klicken auf das blaue Buch wird die Adresse im Internet aufgerufen.
    Wenn Sie das blaue Buch mit der rechten statt mit der linken Maustaste anklicken, erscheint immer das Menü aus Punkt 1.

    Programmaufruf zum Nachschlagen auf diesem Computer
    Geben Sie hier die Befehlszeile für den Programmaufruf für das an diesem Rechner installierte Wörterbuch ein. Wenn die Befehlszeile das Wort als Übergabeparameter enthalten soll, verwenden Sie dazu bitte das Makro {wort} in geschweiften Klammern.
    Standardmäßig wird das interne Wörterbuch verwendet (klex.exe).
    Wenn Sie die Liste aufklappen, können sie die mitgelieferten Beispiele sehen und auswählen.
    Das Klex-Wörterbuch, sowie die Office-Bibliothek(Duden) sind als Beispiel-Aufrufe voreingestellt.

    Adresse im Internet zum Nachschlagen
    Geben Sie hier eine Internetadresse für ein Wörterbuch an. An die Stelle, an der das deutsche Wort übermittelt wird, setzten sie {wort} in geschweiften Klammern als Platzhalter. Das Programm wird mit einigen Beispieladressen für Deutsch, Englisch und Französisch ausgeliefert. Für andere Sprachen ermitteln Sie bitte Ihr eigenes Wörterbuch. Wenn Sie das ausgelieferte Beispiel wieder herstellen wollen, betätigen Sie den Pfeil nach unten und wählen den ersten Eintrag.

    Siehe auch:
    Einstellungen
    Grafik/Sound-Einstellungen






    Tintenklex Legasthenie Software

    21. Ferienkalender

    Dieser Menüpunkt enthält eine praktische Übersicht mit allen Ferienterminen und Feiertagen für Ihr Bundesland. Wir liefern unsere Programme mit allen zum Produktionszeitpunkt bekannten Ferienterminen aus. Um diese Termine zu aktualisieren, führen Sie bitte im Menüpunkt Hilfe(=?) den Punkt Internet Update aus.




    Tintenklex Legasthenie Software

    22. Impressum/Kontakt

    Dipl.-Ingenieur Jürgen Frerichs
    Pommerbyer Weg 15
    24351 Damp

    Tel.:0 43 52 - 95 66 75
    Fax: 0 43 52 - 91 27 02
    Email: info@legasthenie-software.de.
    Internet: www.legasthenie-software.de


    Besuchen Sie auch die Homepage der lerntherapeutischen Praxis Tintenklex
    www.legasthenie-software.de/praxis




    Tintenklex Legasthenie Software

    23. Mitwirkende

    Programmierung: Jürgen Frerichs
    Lerntherapeutische Beratung: Martina Frerichs
    Grafik: Ela Möller, Larissa Flor