Homepage www.legasthenie-software.de

Tintenklex Legasthenie Software

Handbuch Vokabeltrainer, Version 11

  • Handbücher
  • Zur Hauptseite

  • Inhalt

    1 Kurzbeschreibung Vokabeltrainer
    2 Vokabeltrainer
    3 Vokabeltrainer, Konfiguration der einzelnen Übungen
    4 Vokabeln eingeben
    5 Austausch von Vokabeln im Internet
    6 Karteikartensystem Vokabeltrainer
    7 Die Fälle
    8 Wortfamilien
    9 Statistik Grammatik
    10 Tabellen mit Sortierung
    11 Schülerdaten
    12 Einzelschülerexport
    13 Benutzerdaten
    14 Datensicherheit
    15 Netzwerkbetrieb
    16 Schriftarten
    17 Ausdruck von Listen
    18 Das Drucken mit dem Vokabeltrainer
    19 Einstellungen für den Ausdruck von Karteikarten im Vokabeltrainer
    20 Einstellungen
    21 Grafik/Sound-Einstellungen
    22 Wörterbücher
    23 Ferienkalender
    24 Impressum/Kontakt
    25 Mitwirkende




    Tintenklex Legasthenie Software

    1. Kurzbeschreibung Vokabeltrainer

    Die Software wurde in Zusammenarbeit mit der lerntherapeutischen Praxis Tintenklex® entwickelt.
    Der Vokabeltrainer funktioniert nach dem Karteikartensystem, bei dem Vokabeln, die noch nicht so gut beherrscht werden, automatisch häufiger geübt werden. Auch bei diesem Programm wurde wieder viel Wert auf die Einstellmöglichkeiten gelegt, so dass man die Übung an die individuellen Bedürfnisse eines jeden Kindes anpassen kann.
    Es handelt sich um eine Übungssoftware mit lerntherapeutischem Hintergrund.




    Tintenklex Legasthenie Software

    2. Vokabeltrainer

    Hier können Sie alle Einstellungen für das Vokabeltraining vornehmen. Wählen Sie zunächst die Klassenstufe und die gewünschte Sprache. In der Liste auf der linken Seite werden jetzt nur noch Vokabellisten angezeigt, die den gewählten Bedingungen entsprechen. Wählen sie jetzt die Vokabelliste aus, die Sie üben möchten. Sie können auch mehrere Listen auswählen. Dann werden alle Vokabeln dieser Listen zusammen geübt, so als wären sie in einer Liste. In der unteren Liste werden alle Vokabeln angezeigt, die der Auswahl entsprechen.
    Der Vokabeltrainer funktioniert nach dem Karteikartensystem. Jeder Karteikasten entspricht dabei einer Phase. Zu Beginn befinden sich alle Wörter im ersten Karteikasten (Phase1). Im Verlauf der Übung wandern die Vokabeln durch die Karteikästen bis sich schließlich alle im 5. Karteikasten befinden.
    Die 5 Karteikästen sehen Sie als Grafik unten rechts. Wenn Sie mit der Maus über die Karteikästen fahren, erscheint ein Popup-Fenster, in dem angezeigt wird, welche Vokabeln sich in dem jeweiligen Karteikasten befinden. Sie können den Karteikasten auch anklicken. Dann erscheint ein Dialog, in dem Sie die Vokabeln zwischen den Kartekästen hin- und herschieben können.

    Suchen
    Geben Sie im Suchfeld neben dem Fernglas einen Begriff ein, der gesucht werden soll. Es werden alle Überschriften der Vokabellisten nach diesem Wort durchsucht. Sie können auch nach enthaltenen Vokabeln suchen, indem Sie die Schaltfläche Vokabel neben dem Suchfeld betätigen.
    Tipp 1: Wenn Sie einen Doppelpunkt vor dem Suchbegriff eingeben, wird sofort nach Vokabeln gesucht.
    Tipp 2: Durch Drücken der Taste F3 wiederholen Sie die letzte Suche.

    Einstellungen der einzelnen Spiele
    Hier können Sie noch genauere Einstellungen zu den einzelnen Spielen machen.

    Drucken
    Unten links befindet sich die Schaltfläche mit dem Drucker.

    Siehe auch:
    Vokabeltrainer, Konfiguration der einzelnen Übungen
    Das Drucken mit dem Vokabeltrainer




    Tintenklex Legasthenie Software

    3. Vokabeltrainer, Konfiguration der einzelnen Übungen

    Hier können Sie die Einstellungen zu den einzelnen Spielen vornehmen, die im Vokabeltrainer Verwendung finden. Auf der ersten Seite können Sie einige allgemeine Einstellungen vornehmen:

    Spiele, die in den einzelnen Phasen verwendet werden
    Klicken Sie die Übungen an, die in den Phasen 1-3 verwendet werden sollen.

    Spielauswahl

    Abfragen: Nach jeder Übung kommt eine Abfrage, welche Übung als nächstes gespielt werden soll.
    Zufällig: Das Programm wählt selber eine Übung nach dem Zufallsprinzip aus, beachtet dabei aber die Vorauswahl für die einzelnen Phasen.

    Sprachausgabe Deutsch
    Sie können sich die deutschen Wörter vom Programm vorsprechen lassen, dazu benötigen Sie eine Text-To-Speech-Engine oder die Sprachausgabe von Logox®, die Sie zusammen mit dem Diktattrainer erhalten.

    Sprachausgabe Fremdsprache
    Sie können sich die fremdsprachigen Wörter vom Programm vorsprechen lassen, dazu benötigen Sie eine Text-To-Speech-Engine für die jeweilige Fremdsprache.
    Hinweis: Die synthetische Sprachausgabe (Text-To-Speech) ist nicht im Programmumfang enthalten. Sie können aber jede synthetische Sprachausgabe verwenden, die die SAPI4/SAPI5-Schnittstelle unterstützt.
    Die Einstellungen für die Sprachausgabe können Sie hier vornehmen:

    Nach Möglichkeit Bilder verwenden
    Das Programm versucht, statt der deutschen Wörter Bilder zu verwenden, sofern vorhanden.

    Schriftart
    Stellen Sie hier die Schriftart ein, die Sie verwenden möchten.

    Standard wiederherstellen
    Alle allgemeinen Einstellungen und alle Einstellungen zu den einzelnen Spielen für den aktuellen Schüler werden auf den Auslieferungszustand zurückgesetzt.

    Siehe auch:
    Hauptmenü > Daten > Einstellungen
    Schriftarten




    Tintenklex Legasthenie Software

    4. Vokabeln eingeben

    Das Programm wird mit einigen Beispiel-Listen ausgeliefert. Sie haben die Möglichkeit, beliebig viele eigene Vokabellisten einzugeben.
    Zur Eingabe von Vokabellisten wählen Sie den Menüpunkt Daten > Vokabeln. Betätigen Sie den Schalter Neu und geben Sie eine Überschrift ein und wählen Sie eine Sprache aus. Zusätzlich können Sie noch eine Klassenstufe und einen Kommentar eingeben.

    Eingabe der Vokabeln
    Die eigentlichen Vokabeln geben Sie im großen Feld in der Mitte ein. Das deutsche Wort steht dabei links, das fremdsprachige Wort rechts. In jede Zeile kommt eine Vokabel. Das deutsche Wort und das fremdsprachige Wort müssen durch einen Tabulator (die Taste mit den beiden Pfeilen oben links auf der Tastatur) getrennt werden. Alternativ können Sie auch mehrere Leerzeichen verwenden. Am schnellsten ist die Eingabe, wenn Sie zunächst alle deutschen Wörter auf der linken Seite eintragen, dann die Seiten vertauschen (der Schalter mit den beiden Pfeilen in der Mitte über dem Eingabefeld) und dann alle Übersetzungen eingeben und abschließend wieder zurücktauschen.
    Zum Schluss drücken Sie den Schalter Speichern. Ihre neue Vokabelliste ist nun gespeichert und Sie können mit den Übungen beginnen.

    Blaues Buch (Wörterbuch)
    Wenn sie diese Schaltfläche betätigen, wird die Standard-Aktion für den Wörterbuchaufruf durchgeführt, die Sie unter Einstellungen Wörterbücher verändern können. Wenn Sie die Schaltfläche mit der rechten Maus betätigen, erhalten Sie ein Menü mit mehreren Möglichkeiten.

    Freigabe
    Sie können Ihre Vokabellisten anderen Tintenklex®-Anwendern zum Tausch anbieten, indem Sie eine Freigabe für einzelne Listen erteilen. Der eigentliche Austausch findet hier statt: Freigabe mit Bestätigung: Wenn ein anderer Tintenklex®-Anwender Ihre Liste herunterladen möchte, erhalten Sie zunächst eine Anfrage. Auf diese Art können Sie kontrollieren, wer Ihre Listen herunterlädt.
    Freigabe immer: Ihre Listen werden für alle ohne weitere Nachfrage zur Verfügung gestellt. Dies gilt natürlich nur so lange, wie Sie eingeloggt bleiben.
    Drucken
    Unten links befindet sich die Schaltfläche mit dem Drucker.

    Siehe auch:
    Einstellungen
    Hauptmenü > Austausch von Vokabellisten
    Das Drucken mit dem Vokabeltrainer

    Siehe auch:




    Tintenklex Legasthenie Software

    5. Austausch von Vokabeln im Internet

    Da mittlerweile die meisten Computer mit einem Internet-Anschluss versehen sind, bietet es sich an, das Internet auch für einen Informationsaustausch zwischen Tintenklex®-Anwendern zu nutzen. Ein Beispiel hierfür ist der Austausch von Vokabellisten.
    Wenn Sie diesen Menüpunkt wählen, wird automatisch eine Verbindung ins Internet hergestellt. Es erscheint eine Liste mit Vokabellisten, die von anderen Tintenklex®-Anwender stammen, die zur Zeit online sind.
    Wenn die Liste leer ist, sind zur Zeit keine anderen Anwender online. Versuchen Sie es später noch einmal oder verabreden Sie einen Zeitpunkt mit jemandem, mit dem Sie Vokabellisten tauschen möchten.
    Wählen Sie eine oder mehrere Listen aus, die Sie herunterladen möchten und betätigen Sie dann die Schaltfläche Download. Die Listen werden nacheinander abgefragt und zum Kopieren angeboten. Sie können die Listen dabei noch ändern oder überspringen.

    Nach dem Verlassen des Dialogs bleiben Sie solange im Tausch-Netzwerk eingeloggt, bis Sie entweder das Programm beenden oder den Menüpunkt Internet > Ausloggen wählen.

    Bitte beachten: Der Austausch von Vokabellisten macht nur Sinn, wenn möglichst viele Anwender ihre Listen zur Verfügung stellen. Bitte versehen Sie deshalb möglichst viele Ihrer Listen mit einer entsprechenden Freigabe (Hauptmenü > Daten > Vokabeln).
    Gehen Sie auch dann mal kurz in den Tausch-Dialog und bleiben danach eingeloggt, wenn Sie selber gerade keine Vokabeln herunterladen möchten.

    Suchen
    Geben Sie hier einen Begriff ein, nach dem gesucht werden soll. Es wird sowohl in den Bezeichnungen als auch nach Namen und Ort der Besitzer gesucht.
    Groß-/Kleinschreibung ist unerheblich.

    Welche Listen werden angezeigt?
    Wählen Sie hier Sprache und Klassenstufe, für die Sie sich interessieren. Eventuell müssen Sie die Liste nach einer Änderung aktualisieren.

    Liste jetzt aktualisieren
    Aktualisiert die Liste aus dem Internet.




    Tintenklex Legasthenie Software

    6. Karteikartensystem Vokabeltrainer

    Es gibt insgesamt 5 Phasen (=Karteikästen, die Begriffe Phase und Karteikasten werden in diesem Handbuch synonym verwendet).
    Phase 1: Kennenlernen
    Phase 2: Zuordnung
    Phase 3: Schreibweise (mit Hilfestellung)
    Phase 4: Testbedingungen (Schreibweise ohne Hilfestellung)
    Phase 5: geschafft, wahlweise kann ein Abschlusstest durchgeführt werden.
    Eine richtig erkannte oder geschriebene Vokabel kommt in den nächst höheren Karteikasten. Eine nicht erkannte oder falsch geschriebene Vokabel kommt in den nächst niedrigeren Karteikasten. Bevor in die nächste Phase gewechselt wird, müssen erst alle Vokabeln aus den unteren Karteikästen nachgezogen werden. Auf diese Weise ist sichergestellt, dass die nicht so sicher beherrschten Vokabeln häufiger geübt werden. Die Vokabeln, die schon beherrscht werden wandern schnell nach oben und werden erst zum Abschlusstest wieder abgefragt.
    Der bunte Kreis informiert über den Fortschritt der Übung. Anfangs ist der Kreis leer oder besteht nur aus einem kleinen roten Segment. Je besser die Vokabeln beherrscht werden desto mehr füllt sich der Kreis, bis er schließlich bei 100% zum Vollkreis wird. Dabei wechselt er seine Farbe von rot über pink, lila, blau, türkis zu grün.

    Verschieben der Vokabeln zwischen den Karteikästen
    Sie können die Vokabeln sehr einfach zwischen den verschiedenen Karteikästen hin- und herschieben. Klicken Sie dazu einen Karteikasten an. Es erscheint eine Liste mit allen Vokabeln in diesem Karteikasten. Klicken Sie in dieser Liste alle Vokabeln an, die Sie verschieben möchten. Ziehen Sie dann per Drag-And-Drop die Vokabeln in den Karteikasten Ihrer Wahl auf der rechten Seite.




    Tintenklex Legasthenie Software

    7. Die Fälle

    Hier können die Fälle geübt werden: Nominativ, Genitiv, Dativ und Akkusativ.

    Zu den einzelnen Einstellmöglichkeiten:

    Spielmodus: eigene Aufgabe
    Wählen Sie diese Option, wenn Sie die Aufgabe selber konfigurieren wollen. Sie können die Fälle, die Eingabe und alle anderen nachfolgend aufgeführten Einstellungen selber bestimmen.

    Satzauswahl
    Hier können Sie bestimmen, welche Sätze in der Übung verwendet werden. Wählen Sie ein der beiden Möglichkeiten Sätze oder Diktate. Bei den Diktaten können Sie ein Diktat auswählen oder zufällige Auswahl einstellen.
    Bei den normalen Sätzen können Sie entweder den Standard für die Klassenstufe des Schülers oder eine, bzw. mehrere Klassenstufen wählen.

    Fälle
    Wählen Sie hier die Fälle, die geübt werden sollen.

    Wortarten
    Wählen Sie hier die Art, wie die Fälle im Satz verwendet werden.

    Anzahl Durchgänge
    Stellen Sie hier ein, wie oft die Übung wiederholt werden sollen. Ist die eingestellte Anzahl der Durchgänge erreicht, wird das Übungsprotokoll angezeigt.

    Anzahl Sätze pro Seite
    Anzahl der Sätze, die pro Seite ausgewählt werden.

    Artikel und Pronomen nachtragen
    Hierbei handelt es sich um Teil 1 der Fallbestimmung. Fallspezifische Wörter wie dem/den müssen an den entsprechenden Stelle nachgetragen werden.

    Fälle bestimmen
    Hierbei handelt es sich um Teil 2 der Fallbestimmung. Die einzelnen Fälle müssen zugeordnet werden.

    Eingabe
    Wählen Sie hier ein oder mehrere Eingabeformen, die verwendet werden sollen.

    Auswahl
    abfragen: Nach jeder Übung kommt eine Abfrage, welche Eingabeform als nächstes verwendet werden soll.
    zufällig: Das Programm wählt selber eine Eingabeform nach dem Zufallsprinzip aus.
    Diese Einstellung ist nur wirksam, wenn mindestens zwei Eingabeformen ausgewählt sind.

    Einstellungen zu den einzelnen Spielen
    Hier können Sie noch spezielle Einstellungen für die einzelnen Spiele vornehmen.

    Draggle/ Fleißige Biene/ Malermeister
    Hier können Sie einige grundsätzliche Einstellungen für diese Übungen vornehmen. Die Einstellungen gelten für den jeweiligen Schüler für das gesamte Programm.
    Geschwindigkeit Biene
    Wählen Sie hier die Geschwindigkeit der Biene.
    zufällige Anordnung der Bienenkörbe/Farbtöpfe
    Wenn Sie die zufällige Anordnung ausschalten, werden die Sammelbehälter immer in derselben Reihenfolge angeordnet, d.h. Nominativ immer ganz links, dann das Genitiv, usw.

    Spielmodus: Aufgabe auswählen
    Wenn Sie diese Option wählen, werden alle fertig vordefinierten Aufgaben zum Thema Fälle aufgelistet. Wählen Sie eine oder mehrere Aufgaben aus der Auswahlliste. Die Parameter der Aufgaben sind nun fest vorgegeben.

    Klassenstufe
    Klassenfilter für die vordefinierten Aufgaben. Wählen Sie eine oder mehrere Klassenstufen.

    Siehe auch:








    Tintenklex Legasthenie Software

    8. Wortfamilien

    Mit Hilfe der Wortfamilien wird verdeutlicht, dass Wörter, obwohl sie sehr ähnlich sind, zu unterschiedlichen Wortarten gehören. Die Schüler lernen auf die Endungen für Substantive (-heit,-keit,-tum,-ung,-nis,usw.) und auf die Endungen für Adjektive (-haft,-sam,-bar,-los,usw.) zu achten. Die Unterscheidung der Wortarten bei Wörtern mit dem gleichen Wortstamm ist wichtig für die Groß- und Kleinschreibung. Außerdem lernen die Schüler, die Schreibweise der verschiedenen Wörter vom Wortstamm abzuleiten.

    Zu den einzelnen Einstellmöglichkeiten:

    Spielmodus: eigene Aufgabe
    Wählen Sie diese Option, wenn Sie die Aufgabe selber konfigurieren wollen. Sie können die Wortarten, die Eingabe und alle anderen nachfolgend aufgeführten Einstellungen selber bestimmen.

    Wortauswahl
    Hier können Sie Einfluss darauf nehmen, welche Wörter geübt werden. Wählen Sie eine der drei Möglichkeiten Wörterbuch, Diktate oder Wortlisten. Bei den Diktaten und den Wortlisten können Sie jeweils ein Diktat, bzw. eine Wortliste auswählen. Im Wörterbuch können Sie entweder den Standardwortschatz für die Klassenstufe des Schülers oder eine, bzw. mehrere Klassenstufen wählen.

    Wortarten
    Wählen Sie hier die Wortarten, die geübt werden sollen.

    Eingabe
    Wählen Sie hier ein oder mehrere Eingabeformen, die verwendet werden sollen.

    Auswahl
    abfragen: Nach jeder Übung kommt eine Abfrage, welche Eingabeform als nächstes verwendet werden soll.
    zufällig: Das Programm wählt selber eine Eingabeform nach dem Zufallsprinzip aus.
    Diese Einstellung ist nur wirksam, wenn mindestens zwei Eingabeformen ausgewählt sind.

    Eingabemodus
    Hier gibt es folgende Einstellmöglichkeiten:
    Wörter bilden: Alle Wörter einer Wortfamilie müssen gebildet werden. Das können auch mehrere Wörter pro Wortart sein (z.B. Furcht, fürchten, furchtbar, furchtsam, furchtlos)
    1 Wortart fehlt: Per Zufallsgenerator wird eine der Wortarten weggelassen.
    2 Wortarten fehlen: Per Zufallsgenerator werden zwei der Wortarten weggelassen.
    Diese Einstellung wirkt mit der Auswahl der zu übenden Wortarten zusammen.
    Beispiel 1: Adjektive anwählen + 1 Wortart fehlt. Geübt werden nur Adjektive.
    Beispiel 2: Adjektive und Substantive anwählen + 2 Wortarten fehlen. Geübt wird immer Adjektiv und Substantiv.
    Beispiel 3: alle 3 Wortarten anwählen + 1 Wortart fehlt. Geübt wird per Zufall Verb, Substantiv und Adjektiv.

    Anzahl Wörter pro Seite
    Stellen Sie hier ein, wie viele Wörter pro Wiederholung geübt werden.

    Anzahl Durchgänge
    Stellen Sie hier ein, wie oft die Übung wiederholt werden soll. Ist die eingestellte Anzahl der Durchgänge erreicht, wird das Übungsprotokoll angezeigt.

    Wortstamm/Endung getrennt
    Wenn Sie diese Einstellung auswählen werden die Wörter, die zur Auswahl stehen aufgeteilt, z.B.: herrschen in herr/schen.
    Diese Einstellung sollte gesetzt sein, weil die Übung sonst zu einfach wird.

    Einstellungen der einzelnen Spiele
    Hier können Sie noch spezielle Einstellungen für die einzelnen Eingabeformen vornehmen.

    Falscheingaben (Tastatur):
    zulassen, mit Ergebniskorrektur Falscheingaben werden zunächst zugelassen, beim abschließenden Return aber zurückgewiesen.
    sperren: Die Eingabe falscher Buchstaben ist gesperrt.

    Draggle/ Fleißige Biene/ Malermeister
    Hier können Sie einige grundsätzliche Einstellungen für diese Übungen vornehmen. Die Einstellungen gelten für den jeweiligen Schüler für das gesamte Programm.
    Geschwindigkeit Biene
    Wählen Sie hier die Geschwindigkeit der Biene.
    zufällige Anordnung der Bienenkörbe/Farbtöpfe
    Wenn Sie die zufällige Anordnung ausschalten, werden die Sammelbehälter immer in derselben Reihenfolge angeordnet, d.h. Subjekt immer ganz links, dann das Prädikat, usw.

    Spielmodus: Aufgabe auswählen
    Wenn Sie diese Option wählen, werden alle fertig vordefinierten Aufgaben zum Thema Zeitformen aufgelistet. Wählen Sie eine oder mehrere Aufgaben aus der Auswahlliste. Die Parameter der Aufgaben sind nun fest vorgegeben.

    Klassenstufe
    Klassenfilter für die vordefinierten Aufgaben. Wählen Sie eine oder mehrere Klassenstufen.

    Siehe auch:








    Tintenklex Legasthenie Software

    9. Statistik Grammatik

    Mit das Wichtigste an jeder Fördermaßnahme ist, dass die Ergebnisse überprüfbar sind. Der Grammatiktrainer ist dazu mit einer umfangreichen Statistik ausgestattet.
    Grundsätzlich ist die Statistik in 2 Teile aufgeteilt.
    1. Die Ergebnisse der vorgegebenen Aufgaben, die sich auch im Karteikartensystem befinden.
    2. Die Ergebnisse des Grammatiktests

    Entwicklung
    An dieser Stelle finden Sie die aussagekräftigste Statistik, weil Sie hier nicht nur über den aktuellen Leistungsstand, sondern auch über die Entwicklung ihrer Schüler informiert werden. Nur so können Sie überprüfen, ob die Förderung auch effizient ist.
    Oben links können Sie den Entwicklungszeitraum einstellen. Voreingestellt sind der Monat mit dem ältesten und der Monat mit dem jüngsten Messergebnis. Monate, die dazwischen liegen und für die keine Ergebnisse vorliegen, werden interpoliert.
    Rechts davon befindet sich die Grafik. Die schwarze Linie kennzeichnet die Ergebnisse aus dem Karteikartensystem, die rote Linie ist für die Ergebnisse der Grammatiktests.
    Im unteren Teil sehen die Entwicklung in Tabellenform. Diese Tabelle können Sie selber sortieren.

    Fehlerschwerpunkte
    Hier sehen Sie eine Übersicht über die Fehlerschwerpunkte. Oben links befindet sich die Datumsauswahl, rechts daneben die grafische Auswertung in Form eines Balkendiagramms.
    Im unteren Teil befinden sich die Fehlerschwerpunkte in Tabellenform. Diese Tabelle können Sie selber sortieren.

    Details
    Hier sehen Sie die Einzelergebnisse für alle vorgegebenen Aufgaben. Diese Tabelle können Sie selber sortieren.

    Test
    Entsprechend zur Detailübersicht für die normalen Aufgaben finden Sie hier eine Einzelübersicht für alle Testaufgaben. Diese Tabelle können Sie selber sortieren.

    Karteikarten/Einstellungen

    Übungsstand
    Der Übungsstand wird automatisch ermittelt. Jeder Schüler beginnt im ersten Monat der 3. Klasse. Sie können diese Einstellung ändern. Wenn Sie die Klassenstufe nach oben setzen, kommen auch die schwierigeren Übungen mit in den aktuellen Übungssatz. Verwechseln Sie diese Einstellung nicht mit dem Übungsziel. Die Einstellung hier repräsentiert den aktuellen Übungsstand.

    Übungsziel
    Normalerweise wird als Lernziel für jedes Kind der Lernstoff seiner tatsächlichen Klassenstufe angenommen. Es kann jedoch sinnvoll sein, diese Einstellung anzupassen. Bei Kindern, die den Leistungsstand ihrer Klassenstufe noch nicht erreicht haben, sollte man hier unter Umständen ein niedrigeres Lernziel eingeben.
    Die Einstellung hat keinen Einfluss auf die automatische Übungskonfiguration. Diese arbeitet immer unabhängig von der Klassenstufe und beachtet den Leistungsstand bei jeder einzelnen Übung. Es werden nur die beiden folgenden Punkte beeinflusst.
    1. Die Übungen gehen nur bis zu dem Stand, den man hier eingestellt hat.
    2. Der farbige Kreis, der bei den Übungen am rechten Rand angezeigt wird und den Kindern den Übungsfortschritt signalisiert, wird schneller gefüllt. Dies kann einen entscheidenden Einfluss auf die Motivation haben.
    Bei sehr guten Schülern kann es auch sinnvoll sein, das Lernziel nach oben zu korrigieren, so dass sie im Stoff weiter kommen, als es dem Klassenniveau entspricht.

    Trefferquote/Fehlerquote
    Je nach Einstellung zeigt die Statistik Trefferquoten oder Fehlerquoten an, z.B.:
    Trefferquote=100% entspricht Fehlerquote=0%
    Trefferquote=0% entspricht Fehlerquote=100%
    Trefferquote=80% entspricht Fehlerquote=20%

    Rechts befindet sich die Karteikartengrafik. Hier können Sie Veränderungen an den vornehmen.

    Statistik zurücksetzen
    nur Profiversion
    Da die Schüler die Statistik zwar einsehen können, aber nichts ändern dürfen, müssen Sie zum Zurücksetzen der Statistik das Zusatzprogramm Klexmix aufrufen. Hier gelangen Sie über die Schülerliste in die Statistik.
    Jetzt befindet sich am unteren Rand eine Schaltfläche zum Zurücksetzen der Statistik. Wenn Sie hier klicken, erfolgt eine Abfrage, was Sie löschen möchten:
    - die komplette Statistik
    - den aktuellen Monat
    - den aktuellen Eintrag

    Sammelcontainer
    Normalerweise wird die Statistik für alle vordefinierten Aufgaben bei der jeweiligen Aufgabe mitgeführt. Allerdings gibt spezielle Bedingungen, bei denen die Ergebnisse im Sammelcontainer landen:
    - bei Aufgaben die manuell konfiguriert werden
    - bei der Wiederholung des Grammatiktests
    - bei Aufgaben, bei der es eine Teilaufgabe aus einem anderen Bereich gibt (z.B. Sätze zerlegen bei den Satzgliedern)
    - bei der Textarbeit, entsprechend der jeweiligen Teilaufgabe




    10. Tabellen mit Sortierung

    An einigen Stellen im Programm, insbesondere in der Statistik, finden Sie Tabellen, die Sie selber sortieren können.
    Klicken Sie dazu einen Begriff in der Überschrift der Tabelle an. Die Tabelle wird nun nach diesem Kriterium sortiert.
    Beim wiederholten Klick auf denselben Eintrag wird die Sortierrichtung umgekehrt.
    Der kleine schwarze Pfeil zeigt das Sortierkriterium und die Sortierrichtung an.




    Tintenklex Legasthenie Software

    11. Schülerdaten

    Wird ein neuer Schüler aufgenommen, werden alle erforderlichen Daten wie Geburtsdatum/Alter, Klassenstufe, Junge/Mädchen nacheinander abgefragt. Um die Daten später einzusehen und zu ändern, kann der Menüpunkt Schülerdaten aufgerufen werden. Es werden dann die Daten des aktuellen Schülers angezeigt.

    Passwörter
    (nur Profi- und Schulversion)
    Sie können für jeden Schüler ein Passwort vergeben. Dies verhindert, dass Schüler sich für jemand anderes ausgeben und auf diese Weise Statistiken verfälschen. Gehen Sie dazu in das Zusatzprogramm Klexmix und dort unter Bearbeiten > Erweiterte Einstellungen und aktivieren Sie dort den Passwort-Schutz.
    Sobald der Passwort-Schutz aktiviert ist fragt das Programm bei der Neuaufnahme nach einem persönlichen Passwort. Sie können das Passwort auch nachträglich bei den Schülerdaten ändern. Hat ein Schüler sein Passwort vergessen, können Sie im Klexmix bei den Schülerdaten das Passwort im Klartext abrufen.

    Klassenverbände
    (nur Profi- und Schulversion)
    Sie können die Schülerliste auch in Klassenverbände aufteilen. Gehen Sie dazu in das Zusatzprogramm Klexmix. Betätigen Sie dort die Schaltfläche Neue Klasse und geben Sie dann den Namen der Klasse ein. Wiederholen Sie den Vorgang für alle Klassen, die Sie anlegen möchten. Sobald mindestens eine Klasse angelegt ist, fragt das Programm bei der Neuaufnahme die Klassenzugehörigkeit ab. Selbstverständlich können Sie die Klassenzugehörigkeit auch in den Schülerdaten ändern.
    Sie können aber auch im Klexmix die Schüler per Drag and Drop zwischen den Klassen hin- und herschieben.
    Nach der Anlage der Klassenverbände erscheint bei Programmstart ein erweiterter Dialog zur Schülerauswahl, mit dem durch das Anklicken der Klasse eine schnellere Auswahl möglich ist.




    Tintenklex Legasthenie Software

    12. Einzelschülerexport

    Beim Exportieren werden alle Daten eines Schülers, die Übungseinstellungen, alle Ergebnisse, Statistiken, usw. in verschlüsselter Form übertragen.
    Da die Übungseinstellungen mit übertragen werden, kann man diese Funktion auch zum Übermitteln von Hausaufgaben verwenden.

    Export als Datei
    Bei dieser Form des Exports wird eine Datei erzeugt. Diese Datei können Sie mittels eines Wechseldatenträgers (Diskette, USB-Stick, o.ä.) an eine andere Person weitergeben. Die Datei wird verschlüsselt und kann nur mit Hilfe des von Ihnen vergebenen Passworts wieder entschlüsselt werden.

    Export als Email
    Bei dieser Form des Exports wird eine Email mit der Schülerdaten-Datei als Anhang verschickt. Der Empfänger der Email kann die Daten durch Öffnen des Anhangs in sein Tintenklex-Programm einlesen. Die Datei wird verschlüsselt und kann nur mit Hilfe des von Ihnen vergebenen Passworts wieder entschlüsselt werden.

    Beim Importieren werden die kompletten Daten eines Schülers inklusive aller Einstellungen und Ergebnisse eingelesen. Sie können wählen, ob Sie den Schüler neu anlegen wollen oder ob die Daten mit den Daten eines bereits vorhandenen Schülers zusammengeführt werden sollen.




    13. Benutzerdaten

    Name *)
    Geben Sie hier die entsprechenden Namen ein, z.B. den Namen Ihrer Schule, Ihres Instituts oder Ihren Familiennamen.
    Wenn Sie Daten im Internet zum Tausch anbieten, z.B. Vokabellisten oder Diktate, erscheint dieser Name und der Ort in der Spalte Besitzer.
    Ort *)
    Geben Sie hier den Ort ein.
    Land
    Wählen Sie hier das Land, dessen Rechtschreibregeln gelten sollen.
    Insbesondere relevant für die Schweizer Rechtschreibung: kein scharfes s (esszett,ß)
    Bundesland
    Wählen Sie hier Ihr Bundesland für den Ferienkalender.

    Datenschutzhinweis
    Die mit *) gekennzeichneten Daten werden angezeigt, wenn Sie mit anderen Benutzern im Tintenklex®-Netzwerk Daten tauschen wollen. Wenn Sie nicht wollen, dass dort ihre wahre Identität zu sehen ist, können Sie auch ein Pseudonym verwenden.
    Eine dauerhafte Speicherung der Daten im Tintenklex®-Netzwerk findet nicht statt.
    Ansonsten werden die eingegebenen Daten nur Programm-intern verwendet. Eine Übermittlung an Tintenklex® oder an Dritte ist ausgeschlossen.




    Tintenklex Legasthenie Software

    14. Datensicherheit

    Die veränderlichen Daten unserer Software, wie Schülerdaten, Einstellungen, die Ergebnisse des Rechtschreibtests und die statistischen Daten werden in einer Datenbank(DBase-Format) im Stammverzeichnis der Software abgelegt.
    Machen Sie regelmäßig Datensicherungen!
    Die Software ist dazu mit einer einfach zu bedienenden Datensicherungsfunktion ausgestattet. Wählen Sie für ihre Datensicherungsdatei einen beliebigen Dateinamen, vorzugsweise mit der Endung .klx, und speichern Sie diese Datei möglichst auf einem anderen Datenträger als dem Stammlaufwerk des Programms ab. Empfehlenswert ist z.B. das Speichern auf Diskette, oder das Speichern auf einem anderen Rechner, sofern sie über ein Netzwerk verfügen.




    Tintenklex Legasthenie Software

    15. Netzwerkbetrieb

    (nur Schulversion)
    Alle Tintenklex®-Programme sind netzwerkfähig.

    Die Installation in einem Netzwerk bietet diverse Vorteile:
    - Sie installieren das Programm einmal auf einem Netzwerklaufwerk und können dann von allen Arbeitsstationen aus auf diese Installation zugreifen. Der Vorteil gegenüber der Installation auf Einzelrechnern ist, dass Sie nur einen Datenbestand verwalten, d.h. Sie können von jeder Station auf die Daten jedes Schülers zugreifen.
    - Sie können die Übungen vom Lehrer-PC aus konfigurieren und dann die Schüler von Ihren Plätzen aus üben lassen. Nach Übungsende können Sie wieder vom Lehrer-PC aus die Statistik der Schüler einsehen.
    - Die Schüler haben keinen Vollzugriff auf das Programm, sondern erreichen nur die Menüpunkte, die für Sie wichtig sind.

    Die Installations-CD hilft Ihnen bei der Einrichtung Ihres Netzwerks. Gehen Sie mit der Installations-CD von Rechner zu Rechner.

    Nach der Eingabe der Seriennummer für die Schullizenz, können Sie wählen:

    1. Normale Einplatz-Installation
    Wenn Sie das Programm nicht im Netzwerk verwenden wollen, können Sie mit einer Schullizenz auch beliebig viele Einzelinstallationen vornehmen.

    2. Als Lehrer-Rechner einrichten und Daten auf Server kopieren
    Dies ist die Standardauswahl für den ersten Rechner, den Sie einrichten.
    Das Programm wird auf den Server kopiert. Auf dem Rechner werden alle Einträge und Symbole erzeugt, die zum Betrieb als Lehrer-Rechner notwendig sind.
    Normalerweise werden die Daten auf einen separaten Server kopiert.
    Es ist aber auch möglich, den Server selbst als Lehrer-PC zu nutzen.

    3. Nur Daten auf Server kopieren
    Dies macht z.B. Sinn, wenn Sie sich direkt am Server befinden. Es werden keine Symbole erzeugt.

    4. Nur als Lehrer-Rechner einrichten
    Funktioniert nur, wenn an einem anderen Rechner bereits Punkt 2 oder Punkt 3 ausgeführt wurde.
    Auf dem Rechner werden alle Einträge und Symbole erzeugt, die zum Betrieb als Lehrer-Rechner notwendig sind.
    Es können beliebig viele Lehrer-PCs eingerichtet werden!

    5. Nur als Schüler-Rechner einrichten
    Funktioniert nur, wenn an einem anderen Rechner bereits Punkt 2 oder Punkt 3 ausgeführt wurde.
    Auf dem Rechner werden alle Einträge und Symbole erzeugt, die zum Betrieb als Schüler-Rechner notwendig sind.


    Bitte unbedingt beachten:
    1. Wenn erwünscht, erstellen Sie im Zusatzprogramm KLEXMIX Klassenverbände und schalten Sie unter Bearbeiten/Erweiterte Einstellungen den Passwort-Schutz ein.
    2. Wenn Sie mehrere Programme installieren (z.B. Klex + Hexenklex), immer in dasselbe Verzeichnis installieren!
    3. An den Schüler-PCs darf keine normale Installation über die CD erfolgen. Ist bereits eine erfolgt, muss vorher deinstalliert werden. Dies gilt auch für Demo-Versionen.
    4. Nach der Installation muss im Datenverzeichnis ein Lese- und Schreibzugriff für alle Benutzer bestehen.
    5. Für den Netzwerkbetrieb ist sowohl eine Installation auf einem Server, als auch eine Installation auf einem lokalen Laufwerk mit anschließender Verzeichnis-Freigabe möglich. Im zweiten Fall sollten Sie bei einigen Windows®-Versionen (z.B. Vista®, Windows 7®) nicht ins Programme-Verzeichnis installieren, sondern z.B. nach C:\tintenklex11.


    Lesen Sie hierzu auch unbedingt das Kapitel Datensicherheit.




    Tintenklex Legasthenie Software

    16. Schriftarten

    Die Software ist standardmäßig mit zwei Schriftarten ausgestattet, mit einer normalen Druckschrift und einer geschriebenen Druckschrift. Bei allen Übungen können Sie eine dieser Schriftarten wählen. Die Einstellung bleibt für jedes Kind und jede Übung individuell gespeichert.
    Es ist auch eine Schreibschrift vorgesehen. Diese Schriftart ist allerdings nicht im Lieferumfang enthalten. Um Sie zu verwenden,
    müssen Sie auf ihrem Rechner eine Schreibschrift installieren, die den Namen Lateinaus trägt. Es gibt für derartige Schriftarten(Fonts) Angebote im Internet.
    Sie können aber auch jeden anderen Font verwenden, dazu können Sie unter Einstellungen, die verwendeten Fonts für den jeweiligen Schrifttyp wählen.
    Verwendete Fonts
    Die Software sieht standardmäßig folgende Fonts vor:
    Druckschrift: Verdana
    geschriebene Druckschrift: Comic Sans MS
    Schreibschrift: Lateinaus(nicht im Lieferumfang enthalten)
    Für die Schreibschrift sollten Sie beachten, dass es zwar meistens installierte Schriften gibt, die wie Schreibschrift aussehen (meistens mit dem Wort Script im Namen), die aber im Allgemeinen wenig mit der lateinischen Ausgangsschrift zu tun haben, wie sie in der Schule verwendet wird.




    Tintenklex Legasthenie Software

    17. Ausdruck von Listen

    Zum Ausdruck von Listen, z.B. in der Statistik oder bei den eigenen Wortlisten, können Sie die rechte Maustaste betätigen und den Menüpunkt Liste drucken wählen. Sie können auch den Inhalt der Liste in die Zwischenablage kopieren. Die Listen können dann in einem anderen Programm (Word, Notepad, usw.) eingefügt und weiter bearbeitet oder ausgedruckt werden.




    Tintenklex Legasthenie Software

    18. Das Drucken mit dem Vokabeltrainer

    Der Vokabeltrainer ist mit einer komfortablen Druckfunktion ausgestattet. Grundsätzlich können Sie jede Vokabelliste als Übung, in Form von Karteikarten oder als Vokabelliste ausdrucken.
    Die Umschaltung erfolgt mittels der 3 Symbole (Tafel, Karteikasten, Liste) oben links in der Seitenvorschau.

    Ausdruck als Übung
    Was genau gedruckt wird, hängt davon ab, in welcher Übung Sie sich gerade befinden. Bei Übungen, in denen der Ausdruck normalerweise nicht definiert ist (z.B. Krokodil-Spiel oder andere Bewegungsspiele), findet die Vokabel-Standard-Übung (Übersetzen) Verwendung.

    Ausdruck in Form von Karteikarten
    Sie können eigene Karteikarten in verschiedenen Formaten und mit verschiedenen Einstellungen anfertigen.
    Wenn Sie entsprechende Druckvorlagen (Visitenkartenformat, z.B. Avery Zweckform C32015) verwenden, sparen Sie sich das lästige Ausschneiden der Karteikarten.

    Ausdruck als Liste
    Die Vokabeln werden in Form einer Liste ausgedruckt.

    Siehe auch:
    Einstellungen für den Ausdruck von Karteikarten im Vokabeltrainer




    Tintenklex Legasthenie Software

    19. Einstellungen für den Ausdruck von Karteikarten im Vokabeltrainer

    Wählen Sie hier das Karteikartenformat, die Schriftart und den Inhalt Ihrer Karteikarten.

    Karteikartenformat
    Es werden mehrere übliche Formate angeboten.
    Das Format Visitenkarten passt genau zu Visitenkarten von Avery Zweckform C32015.

    Inhalt
    Wählen Sie die Inhalte, die mit auf die Karteikarte sollen. Die Anordnung erfolgt automatisch.
    Wenn Sie z.B einen deutschen und einen englischen Karteikartensatz erzeugen wollen, gehen Sie wie folgt vor:

    1. Drucken auswählen, auf den Karteikasten wechseln, Einstellungen wählen
    2. Nur Deutsch auswählen
    3. Ok und ausdrucken
    4. Wieder die Einstellungen anklicken und nur Englisch auswählen
    5. Ok und ausdrucken

    Rahmen
    Wenn Sie Ihre Karteikarten nicht ausschneiden wollen, sondern eine bereits vorhandene Perforation verwenden, ist es sinnvoll ohne Rahmen zu drucken.




    Tintenklex Legasthenie Software

    20. Einstellungen

    Hier können Sie einige allgemeine Einstellungen vornehmen, die für das gesamte Programm gelten.

    Verwendete Fonts
    Die Software sieht standardmäßig folgende Fonts vor:
    Druckschrift: Verdana
    geschriebene Druckschrift: Comic Sans MS
    Schreibschrift: Lateinaus (nicht im Lieferumfang enthalten)
    Klicken Sie auf andere Schrift verwenden, um einen anderen Font auszuwählen. Um wieder zur Standardschrift zurückzuschalten, nehmen Sie das Kreuzchen wieder weg.
    Für die Schreibschrift sollten Sie beachten, dass es zwar meistens installierte Schriften gibt, die wie Schreibschrift aussehen (meistens mit dem Wort Script im Namen), die aber im Allgemeinen wenig mit der lateinischen Ausgangsschrift zu tun haben, wie sie in der Schule verwendet wird.

    Synthetische Sprachausgabe
    Sie können Wörter, die noch nicht vertont sind, mit Hilfe der synthetischen Sprachausgabe ausgeben lassen. Wählen Sie dazu in der oberen Auswahlbox eine der folgenden Möglichkeiten:
    nicht verwenden: die synthetische Sprachausgabe ist ausgeschaltet. Es werden ausschließlich die Wörter mit Ton verwendet, für die eine Aufnahme in natürlicher Sprache existiert.
    automatisch: Das Programm versucht automatisch, die beste Sprachausgabe aus den nachfolgenden Möglichkeiten auszuwählen.
    Logox®: Die synthetische Sprachausgabe von Logox® erhalten Sie zusammen mit dem Diktattrainer(Zusatzprogramm).
    SAPI4/SAPI5: Dieses sind standardisierte Schnittstellen für die Sprachausgabe. Sie können jede synthetische Sprachausgabe verwenden, die eine dieser Schnittstellen unterstützt. Wenn Sie eine diese Schnittstellen gewählt haben, werden in der Auswahlbox direkt darunter alle Stimmen angeboten, die auf Ihrem Computer installiert sind.
    Wenn Sie Ausschließlich verwenden ankreuzen, wird immer die synthetische Sprachausgabe verwendet, die normale Vertonung wird ausgeschaltet.
    Zum Testen der ausgewählten Stimme klicken Sie einmal das Lautsprecher-Symbol an.

    Einstellungen Fremdsprachen
    (nur relevant für Profi- und Schulversion und Vokabeltrainer)
    Britisches oder Amerikanisches Englisch: Bei einigen Wörtern gibt es Unterschiede in der Schreibweise (z.B. colour/color, centre/center), andere sind völlig verschieden (z.B. lift/elevator, lorry/truck).
    Hier können Sie die synthetische Sprachausgabe für die Fremdsprachen wählen. Wählen Sie zunächst die Sprache, für die Sie die Einstellungen vornehmen möchten. Die übrigen Einstellungen sind dieselben wie bei der synthetischen Sprachausgabe für die deutschen Wörter. Lediglich Logox® steht hier nicht zur Verfügung.
    Bezeichnung: Hier können Sie die Bezeichnung für die frei definierbare Fremdsprache(andere Sprache) eingeben (nur Vokabeltrainer).
    Sonderzeichen: Hier können Sie die Sonderzeichen für die gewählte Fremdsprache eingeben. Das Programm wird mit den geläufigsten Sonderzeichen ausgeliefert. Ergänzungen nehmen Sie bitte selber vor. Die Sonderzeichen erscheinen auf der Bildschirmtastatur bei der Eingabe von Vokabellisten und beim Üben. Dadurch wird die Eingabe dieser auf der Tastatur häufig nur umständlich einzugebenden Zeichen wesentlich vereinfacht. Wenn Sie das ausgelieferte Beispiel wieder herstellen wollen, betätigen Sie den Pfeil nach unten und wählen den ersten Eintrag.

    Sonstiges

    Silbentrennung
    Wählen Sie hier, wie die Silbenrennung erfolgen soll:
    - grammatisch korrekt (z.B. Ofen)
    - nach Sprechsilben (natürliche Wortgliederung) (z.B. O-fen)
    Anführungszeichen unten
    Wenn Sie diese Option ausschalten, wird statt des Anführungszeichen unten (einleitendes Zeichen bei wörtlicher Rede) ein normales Anführungszeichen verwendet.
    Laufwerk für die Original-CD
    Wenn das Programm mit einem Kopierschutz ausgestattet ist, werden Sie ggf. dazu aufgeordert, die Original-CD einzulegen. Bei der Installation wird der Laufwerksbuchstabe des Installations-Laufwerks abgespeichert. In dieses Laufwerk müssen Sie die CD wieder einlegen. Möchten Sie das CD-Laufwerk wechseln, können Sie hier einen anderen Laufwerksbuchstaben angeben.
    Hinweis für Netbook-Besitzer
    Da neuerdings kleine Notbooks, die sogenannten Netbooks, ohne CD-Laufwerk ausgeliefert werden, gibt es auch die Möglichkeit, statt eines Laufwerks die Netzwerkfreigabe zu wählen. In diesem Fall ist es es erforderlich, das das Netbook bei Programmstart über eine funktionierende Internetverbindung verfügt. Die Überprüfung der Seriennummer findet dann online über den Tintenklex-Server statt.

    Siehe auch:
    Grafik/Sound-Einstellungen


    Wörterbücher





    Tintenklex Legasthenie Software

    21. Grafik/Sound-Einstellungen

    Hier können Sie einige allgemeine Einstellungen vornehmen, die für die Grafik- und Soundausgabe wichtig sind.

    Wiederholungsrate bei Animationen
    Diese Wiederholungsrate wird anfangs automatisch ermittelt. Wenn Sie mit der Darstellung von bewegten Bildern (z.B. Krokodil am Nil, Hummelflug, Wortregen) nicht zufrieden sind, können Sie versuchen durch das Modifizieren dieses Wertes die Darstellung zu verbessern.
    Wenn Sie die Wiederholungsrate niedriger setzen wird die Darstellung flüssiger, weniger ruckelig. Dafür wird aber mehr Rechenzeit angefordert, so dass die Bedienbarkeit schlechter wird, d.h. der Rechner reagiert langsamer auf Tastatur- und Mausereignisse.
    Wenn Sie nicht mehr sicher sind, ob Ihre Einstellungen wirklich zu einer Verbesserung geführt haben, wählen Sie die Option automatisch ermitteln. Das Programm ermittelt dann bei der nächsten Ausgabe einer Animation automatisch wieder den für Ihren Rechner günstigsten Wert.

    DirectX
    Die Einstellungen Direct3D, DirectDraw und DirectSound betreffen die Programmschnittstelle zur Spiele-Programmierung DirectX. Mit Hilfe dieser Schnittstelle ist es möglich, direkt auf die Ausgabegeräte Bildschirm und Soundkarte zuzugreifen.
    Damit alles richtig funktioniert, müssen DirectX (Version 8 oder höher), die richtigen Treiber und DirectX-fähige Hardware installiert sein.
    Normalerweise müssen Sie sich aber darum nicht kümmern, weil das Programm alles automatisch macht. Nur wenn es zu Problemen mit der Darstellung oder der Soundausgabe kommt, sollten Sie hier etwas ändern.

    Direct3D verwenden
    Bei manchen Übungen wird Direct3Dd zur Darstellung von 3D-Objekten verwendet, z.B. bei den Drehungen im Würfelspiel. Normalerweise erkennt das Programm automatisch, wenn Ihre Grafikkarte keine 3D-Darstellungen beherrscht. Dann wird auf einen Normalmodus umgeschaltet, bei dem dann z.B. keine Drehungen mehr möglich sind. Wenn es bei der Darstellung von 3D-Objekten zu Problemen kommt, können Sie den Normalmodus erzwingen, indem Sie hier das Kreuz entfernen.

    DirectDraw verwenden
    DirectDraw wird zur schnellen Darstellung von bewegten 2D-Objekten(Sprites) verwendet. Das Programm erkennt automatisch, ob Ihre Grafikkarte diesen Modus beherrscht. Wenn nicht, wird in den Normalmodus (GDI) geschaltet. Wenn es bei der Darstellung von bewegten Objekten zu Problemen kommt, können Sie den Normalmodus erzwingen, indem Sie hier das Kreuz entfernen.
    Hinweis: DirectDraw gibt es eigentlich ab der Version 8 von DirectX nicht mehr. Ab dieser Version sind die Sprite-Befehle Teil von Direct3D. Die Bezeichnung wird hier aber weiterhin verwendet, um den Unterschied zu den 3D-Befehlen zu verdeutlichen.

    DirectSound verwenden
    DirectSound wird zur schnellen Soundausgabe verwendet. Das Programm erkennt automatisch, ob Ihre Soundkarte diesen Modus beherrscht. Wenn nicht, wird in den Normalmodus (Multimedia) geschaltet. Wenn es bei der Soundausgabe zu Problemen kommt, können Sie den Normalmodus erzwingen, indem Sie hier das Kreuz entfernen.


    Schrift in Dialogen
    Wählen Sie hier, ob Sie in den Einstell-Dialogen im Programm lieber mit einer großen oder mit einer kleinen Schrift arbeiten möchten.

    Asynchrone Soundausgabe verwenden
    An einigen Stellen im Programm, z.B. im Hörfix werden die Töne direkt nacheinander ausgegeben. Einige Soundkarten haben Schwierigkeiten mit diese asynchronen Soundausgabe. Wenn Sie im Hörfix z.B. immer nur den ersten Ton hören, schalten Sie diese Option aus.

    Siehe auch:
    Einstellungen


    Wörterbücher





    Tintenklex Legasthenie Software

    22. Wörterbücher

    An einigen Stellen im Programm finden Sie eine Schaltfläche mit einem blauen Buch. Dieses Buch steht als Symbol für ein Wörterbuch. Hier können Sie einstellen, was passieren soll, wenn Sie diese Schaltfläche betätigen. Für jede Sprache gibt es eine eigene Einstellung.

    Bevorzugtes Medium
    Geben Sie hier an, welches Medium Sie für das Wörterbuch bevorzugen.
    1. Nachfragen: Beim Klicken auf das blaue Buch erscheint ein Menü, aus dem Sie auswählen können.
    2. Programm auf diesem Computer: Beim Klicken auf das blaue Buch wird das lokale Programm aufgerufen.
    3. Internet: Beim Klicken auf das blaue Buch wird die Adresse im Internet aufgerufen.
    Wenn Sie das blaue Buch mit der rechten statt mit der linken Maustaste anklicken, erscheint immer das Menü aus Punkt 1.

    Programmaufruf zum Nachschlagen auf diesem Computer
    Geben Sie hier die Befehlszeile für den Programmaufruf für das an diesem Rechner installierte Wörterbuch ein. Wenn die Befehlszeile das Wort als Übergabeparameter enthalten soll, verwenden Sie dazu bitte das Makro {wort} in geschweiften Klammern.
    Standardmäßig wird das interne Wörterbuch verwendet (klex.exe).
    Wenn Sie die Liste aufklappen, können sie die mitgelieferten Beispiele sehen und auswählen.
    Das Klex-Wörterbuch, sowie die Office-Bibliothek(Duden) sind als Beispiel-Aufrufe voreingestellt.

    Adresse im Internet zum Nachschlagen
    Geben Sie hier eine Internetadresse für ein Wörterbuch an. An die Stelle, an der das deutsche Wort übermittelt wird, setzten sie {wort} in geschweiften Klammern als Platzhalter. Das Programm wird mit einigen Beispieladressen für Deutsch, Englisch und Französisch ausgeliefert. Für andere Sprachen ermitteln Sie bitte Ihr eigenes Wörterbuch. Wenn Sie das ausgelieferte Beispiel wieder herstellen wollen, betätigen Sie den Pfeil nach unten und wählen den ersten Eintrag.

    Siehe auch:
    Einstellungen
    Grafik/Sound-Einstellungen






    Tintenklex Legasthenie Software

    23. Ferienkalender

    Dieser Menüpunkt enthält eine praktische Übersicht mit allen Ferienterminen und Feiertagen für Ihr Bundesland. Wir liefern unsere Programme mit allen zum Produktionszeitpunkt bekannten Ferienterminen aus. Um diese Termine zu aktualisieren, führen Sie bitte im Menüpunkt Hilfe(=?) den Punkt Internet Update aus.




    Tintenklex Legasthenie Software

    24. Impressum/Kontakt

    Dipl.-Ingenieur Jürgen Frerichs
    Pommerbyer Weg 15
    24351 Damp

    Tel.:0 43 52 - 95 66 75
    Fax: 0 43 52 - 91 27 02
    Email: info@legasthenie-software.de.
    Internet: www.legasthenie-software.de


    Besuchen Sie auch die Homepage der lerntherapeutischen Praxis Tintenklex
    www.legasthenie-software.de/praxis




    Tintenklex Legasthenie Software

    25. Mitwirkende

    Programmierung: Jürgen Frerichs
    Lerntherapeutische Beratung: Martina Frerichs
    Grafik: Ela Möller, Larissa Flor